Need some help from old friends - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-02-2011, 11:40 PM Thread Starter
Knee Dragger
 
B Mo's Avatar
 
Join Date: Mar 2010
Location: Indianapolis, IN
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need some help from old friends

As some of you know, I recently sold my 600 and picked up a RC51. Bike has been amazing up until Sunday (still has less than 6k miles on her). I posted up on the rc forums but there are nowhere near as many people and no responses. I wanted to see if anyone from .net could help me out. Went out for an agressive ride with my group and at a stop sign realized that the bike was ticking. I pulled over and listened again and yup, it was not a normal noise. Oil level was good, coolant good, temp. was within norms. Here is a video, don't know if you can tell from the video but this is what I am hearing. Is it a valve issue? Could it be anything else? I know I don't own a 600 anymore but I am still in the Honda family lol. I would greatly appreciate the help. I will be tearing her down this weekend so any direction as to what to look for will help as well.


RIP Blue 2004 ....

Welcome my new 2008 CBR!
B Mo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-02-2011, 11:58 PM
Knee Dragger
 
bb300z's Avatar
 
Join Date: Mar 2011
Location: NoVA
Posts: 248
Thanks: 5
Thanked 30 Times in 25 Posts
Feedback Score: 4 reviews
Has the flapper mod been done? The ticking is usually the flapper opening and closing.
bb300z is offline  
post #3 of 4 (permalink) Old 05-05-2011, 12:20 AM Thread Starter
Knee Dragger
 
B Mo's Avatar
 
Join Date: Mar 2010
Location: Indianapolis, IN
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya it has been removed. Its not a normal sound, the motor is getting checked tomorrow.

RIP Blue 2004 ....

Welcome my new 2008 CBR!
B Mo is offline  
 
post #4 of 4 (permalink) Old 05-09-2011, 08:50 AM
Knee Dragger
 
bb300z's Avatar
 
Join Date: Mar 2011
Location: NoVA
Posts: 248
Thanks: 5
Thanked 30 Times in 25 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by B Mo View Post
Ya it has been removed. Its not a normal sound, the motor is getting checked tomorrow.
Did you find out what the problem was?
bb300z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome