Right Signal problem - intermittent - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-08-2011, 11:24 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Right Signal problem - intermittent

Hi guys,

Sometimes My right signal works, and don't working sometimes... i'm not sure why? i check all the wirings and it's fine. I have those ebay aftermarket ones... but the left one works perfectly, only the right side. any ideas?

relay? flashers?

please let me know...
bugoy_flip20 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-09-2011, 08:15 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
It is either the wiring or the indicator.
Nico is offline  
post #3 of 7 (permalink) Old 05-09-2011, 09:07 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have change the rear bulbs and test the signal lights everything is working... anyone knows where the signal flashers are located?
bugoy_flip20 is offline  
 
post #4 of 7 (permalink) Old 05-09-2011, 09:32 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My bike is an 08 cbr rr

i have this wiring

https://www.600rr.net/vb/showthread.p...i+leds+diagram
bugoy_flip20 is offline  
post #5 of 7 (permalink) Old 05-09-2011, 09:58 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Is it only the front or only the rear or both?

And does it do it on the left hand side or only the right?

Your flasher relay will affect all of your indicators, and its under the seat.
Nico is offline  
post #6 of 7 (permalink) Old 05-09-2011, 04:34 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2010
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
both rear and front.. left side only.. the right side works fine.. even if the left side stop working..., i might buy a new electronic flasher relay
bugoy_flip20 is offline  
post #7 of 7 (permalink) Old 05-10-2011, 03:54 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Should be your indicator switch or wiring from the front harness.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome