darn thing won't start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 05-09-2011, 11:27 AM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
Exclamation darn thing won't start

my '04 won't start for some reason. last time i rode it was a little over a week ago. i noticed it had a bouncy idle. i gave the idle adjust screw a turn or two in both directions and it didn't really seem to do anything for it, but it would remain running. the bounce was from about 1300rpm to maybe 1700rpm. the bike has had poor performance under 5500rpm since i bought it. it's got a k&n filter and 2bro's slip and mid pipe. no power commander yet and i still haven't gotten a straight answer as to whether i even need the power commander or not.

after it not starting i figured i should check the air filter and it didn't seem that dirty at all, i could still see light through it. it's probably got over a thousand miles on it since i treated it last. i'm going to go ahead and clean and oil it again. it's soaking at the moment. but even without the air filter in the bike will not start.

i guess i'm about to pull the plugs to investigate further, but before i do, i was hoping someone here would have something i missed. here's the deal so far:
2004 600rr k&n filter, 2bros slip and mid, -1,+2 gearing, 21k miles on the clock without a speedo healer.

key on, gauges light, fuel pump primes
kill switch is on, and when cycled also is activating fuel pump
started and ran fine last time it was ridden(no more than 2 weeks ago), except for below 5.5k rpm which was everyday for this bike
starter spools up and engine turns over, rear wheel spins freely in neutral
almost ran while rolling on throttle while pressing starter switch. but will not fire up.

i guess i'm a little concerned with the idle adjustment screw. i can't tell if it's turning or not. i don't really trust the cable. i've also heard that they break. it's connected but i can't tell if it's functioning properly or not.

if anyone has a straight answer regarding the PC5 feel free to chime in also. if any of you guys can help me out with some ideas on how to get this beast running, i would GREATLY appreciate it. it's a beautiful day and i'm off work, and my bike WONT start!!


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...
darkfader is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-09-2011, 11:34 AM
One Nut Racer
 
zza_mud's Avatar
 
Join Date: Oct 2008
Location: peoria il
Posts: 1,665
Thanks: 22
Thanked 30 Times in 23 Posts
Feedback Score: 0 reviews
sounds flooded?? pull a plug and see if its wet

rent this signature
zza_mud is offline  
post #3 of 13 (permalink) Old 05-09-2011, 11:36 AM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
pulling plugs in just a few minutes. will update


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...
darkfader is offline  
 
post #4 of 13 (permalink) Old 05-09-2011, 12:45 PM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
on my to the honda shop for plugs. figure i may as well install new plugs if i'm this far into it. wont be back for a couple hours.


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...
darkfader is offline  
post #5 of 13 (permalink) Old 05-09-2011, 03:27 PM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
allright, i'm back with new plugs. here's a pic of the first plug, definitely wet and smells of gas. any thoughts while i replace the rest of the plugs?


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...
darkfader is offline  
post #6 of 13 (permalink) Old 05-09-2011, 03:52 PM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
#2 looks exactly the same


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...
darkfader is offline  
post #7 of 13 (permalink) Old 05-09-2011, 04:33 PM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
new plugs=still no start. any suggestions out there fellas?


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...
darkfader is offline  
post #8 of 13 (permalink) Old 05-09-2011, 06:43 PM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
ok, she's runnin again. i guess the plugs were due and it was flooded maybe? i knew my dirtbike would start on WOT when flooded so i tried that. full throttle, engage starter and after a couple hiccups she fired right up. now i need to go test her out!

mods: you can delete this thread if you want. thanks!


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...

Last edited by darkfader; 05-09-2011 at 06:46 PM.
darkfader is offline  
post #9 of 13 (permalink) Old 05-10-2011, 04:43 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
No need to delete.

Can you get a nice close up shot of the electrode on one of the old plugs?

With a slipon and bmc filter you should be running a pc, not doing so will cause your bike to run lean.
Nico is offline  
The Following User Says Thank You to Nico For This Useful Post:
darkfader (05-12-2011)
post #10 of 13 (permalink) Old 11-14-2011, 02:38 AM
Training Wheel Hero
 
CBRZB's Avatar
 
Join Date: Nov 2011
Location: Brisbane, Australia
Posts: 27
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hey, Ive noticed my bike is also fluctuating on revs. On the first start of the day, its steady and the back pressure is good. But after it warms up it fluctuates. My idle adjuster is screwed i think aswell so i cant adjust it. But also, i have got an aftermarket micron sytem. So shud i have a PCIII if i have got the entire system from the headers?

jou blixm!
CBRZB is offline  
post #11 of 13 (permalink) Old 11-14-2011, 05:12 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
I wouldn't worry about a pc if you have only changed the exhaust not the headers, what rpm is it idling at?
Nico is offline  
post #12 of 13 (permalink) Old 11-14-2011, 07:06 AM
Training Wheel Hero
 
CBRZB's Avatar
 
Join Date: Nov 2011
Location: Brisbane, Australia
Posts: 27
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Nico View Post
I wouldn't worry about a pc if you have only changed the exhaust not the headers, what rpm is it idling at?
Im not 100% sure, but when i baught the bike, I was told it had an aftermarket headers.

As to what it idles at, i can't be sure because I will need to turn it on, its a bit late now, my neighbours get really angry when i do. Anyway, after it warms up its not a steady idle. It saught of goes up and then down, not by much, its as if the needle is broken and is not stable, but the sound from the engine is matching the rev fluctuation if you know what i mean. Ill post a video tommorow morning.

jou blixm!
CBRZB is offline  
post #13 of 13 (permalink) Old 11-15-2011, 09:13 AM Thread Starter
Moto GP Racer
 
darkfader's Avatar
 
Join Date: May 2010
Location: davis WV, clarksburg, WV
Posts: 2,635
Thanks: 547
Thanked 199 Times in 178 Posts
Feedback Score: 5 reviews
cbrzb - nico is the master at troubleshooting. provide him with the info he needs and he will most likely get you straightened out. for my bike, i am sure it was bad plugs, unfortunately i didn't get any good picks of them tho. once i installed fresh, properly gapped plugs, the bike has run flawlessly. but you may have a different issue. good luck bro


1992 CBR600F2 SOLD
2003 600RR for the track SOLD
2004 600RR for the street SOLD
2005 600RR for the street SOLD
2003 600RR track project CURRENT
R.I.P. Phatstud

'03 PROJECT THREAD


Quote:
Originally Posted by [email protected] View Post
oh it gets worse...... most of the other pics are even less professional...
darkfader is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome