clutch issue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-15-2011, 08:43 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2010
Posts: 23
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
clutch issue

hi all i have a rr 09 ihave recently serviced the bike at the dealer where all seems fine until i was riding about i hit the gas in 3rd gear and it felt like i was making loads of noise and not going any where i then took it to the motorway to really give it some and again got to about 115mph and it felt like it was starting to slip again it feels fine pulling off it has only 4700 miles on the bike and have noticed some of you are getting 15k plus on a standard clutch i have just adjusted the lever just before this started by adjusting i ment i took the slack out of the cable the bike seems to go into gear nicer than before i adjusted it but i never felt it slip before can anyone help thanks
rick0000 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-15-2011, 12:13 PM
BOTM Winner 07/12
 
03WisconsinRR's Avatar
 
Join Date: Jun 2005
Location: Wisconsin
Posts: 1,714
Images: 8
Thanks: 66
Thanked 131 Times in 109 Posts
Garage
Feedback Score: 17 reviews
You need some slack in the clutch lever. The service manual calls out 10-20mm for freeplay in the lever.

08'RR
Akra Evo TI - Bazzaz ZfiTc - Acumen Gear Indicator - Yoyo Stay - Keyless Mod - Michelin Power Cup - HRC overflow - ECUnleashed
Yoyo Slipper - Galfer Lines - HRC Rear Res - HRC Throttle - Woodcraft Sliders - Woodcraft Rearsets - Servo Mod - Samco Hoses
BMC - Hotbodies - Brembo RCS19 - Penske 8987 & 20mm Valving - ASV Levers - Rk 520 - GPR Damper - EBC XC Rotors
Woodcraft Clipons - Gilles Chain Adjuster - R&R Subframe - PAIR Mod - Cox Rad Guard - MOYT 4 cell - Factory Pro Shift Star
03WisconsinRR is offline  
The Following User Says Thank You to 03WisconsinRR For This Useful Post:
rick0000 (05-15-2011)
post #3 of 4 (permalink) Old 05-15-2011, 01:07 PM
AMA Supersport Racer
 
SuperBrute's Avatar
 
Join Date: Jun 2010
Location: Philadelphia
Posts: 1,489
Images: 1
Thanks: 55
Thanked 81 Times in 65 Posts
Feedback Score: 27 reviews
SuperBrute is offline  
The Following User Says Thank You to SuperBrute For This Useful Post:
rick0000 (05-15-2011)
 
post #4 of 4 (permalink) Old 05-16-2011, 05:06 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
One would hope that the dealer put the right stuff in.... but I suppose they have made stupider mistakes before...

I would be putting the slack back into the clutch lever first.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome