03 600RR won't start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 05-18-2011, 02:24 PM Thread Starter
Lifetime Premium
 
Join Date: Jun 2009
Location: NC
Posts: 390
Thanks: 9
Thanked 10 Times in 9 Posts
Feedback Score: 8 reviews
03 600RR won't start

Hey guys. So I've been having trouble getting my bike to start. Here's the deal.

I changed the oil early last week, and have had no problems. Bike ran great. Then last Thursday I went to move the bike because I was moving back home for the summer and it started fine. Then I went to go for a ride on Friday and the bike wouldn't start. I automatically assumed it was the battery because of all the lights and stuff I've got on the bike and I've had battery problems before. So I had the battery hooked up to a trickle charger and when it was all said and done, it still wouldn't start. Also tried to jump the bike with no luck.

Here's a video of what's happening I just took.


Any ideas would be greatly appreciated. Thanks!

J

2012 CBR600RR Black
2003 CBR600RR Playboy Race Replica - Sold
2007 CBR600RR Konica Minolta Race Replica - Stolen, Recovered, Rebuilt & Sold
2006 CBR1000RR Red/Black - Traded for Jeep Wrangler

2012 CBR600RR Build Thread: https://www.600rr.net/vb/showthread.php?t=497201
Workinboy is offline  
The Following User Says Thank You to Workinboy For This Useful Post:
Beast6rr (06-13-2011)
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-18-2011, 02:30 PM
World Superbike Racer
 
Gashuffer's Avatar
 
Join Date: Oct 2009
Location: Chicago Burbs
Posts: 1,718
Thanks: 96
Thanked 93 Times in 87 Posts
Feedback Score: 5 reviews
check the fuses?

Give a man a fish; you have fed him for today. Teach a man to fish; and you have fed him for a lifetime.
Gashuffer is offline  
post #3 of 16 (permalink) Old 05-18-2011, 02:34 PM Thread Starter
Lifetime Premium
 
Join Date: Jun 2009
Location: NC
Posts: 390
Thanks: 9
Thanked 10 Times in 9 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by Gashuffer View Post
check the fuses?
Yeah, all the fuses are good to go.

2012 CBR600RR Black
2003 CBR600RR Playboy Race Replica - Sold
2007 CBR600RR Konica Minolta Race Replica - Stolen, Recovered, Rebuilt & Sold
2006 CBR1000RR Red/Black - Traded for Jeep Wrangler

2012 CBR600RR Build Thread: https://www.600rr.net/vb/showthread.php?t=497201
Workinboy is offline  
 
post #4 of 16 (permalink) Old 05-18-2011, 02:50 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Full throttle and start it. You had leak down from the injectors and it's flooded. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
The Following User Says Thank You to tripage For This Useful Post:
Workinboy (05-18-2011)
post #5 of 16 (permalink) Old 05-18-2011, 03:05 PM Thread Starter
Lifetime Premium
 
Join Date: Jun 2009
Location: NC
Posts: 390
Thanks: 9
Thanked 10 Times in 9 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by tripage View Post
Full throttle and start it. You had leak down from the injectors and it's flooded. T
So just hold the throttle all the way and start it?

still didn't work.

2012 CBR600RR Black
2003 CBR600RR Playboy Race Replica - Sold
2007 CBR600RR Konica Minolta Race Replica - Stolen, Recovered, Rebuilt & Sold
2006 CBR1000RR Red/Black - Traded for Jeep Wrangler

2012 CBR600RR Build Thread: https://www.600rr.net/vb/showthread.php?t=497201

Last edited by Workinboy; 05-18-2011 at 03:11 PM.
Workinboy is offline  
post #6 of 16 (permalink) Old 05-18-2011, 03:20 PM Thread Starter
Lifetime Premium
 
Join Date: Jun 2009
Location: NC
Posts: 390
Thanks: 9
Thanked 10 Times in 9 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by tripage View Post
Full throttle and start it. You had leak down from the injectors and it's flooded. T
actually, it did start and as soon as I let off the throttle it shut off. Won't start again. Going to wait a bit and try again; this time keeping the throttle on.

Thanks T.

I thought it may have been the spark plugs?

2012 CBR600RR Black
2003 CBR600RR Playboy Race Replica - Sold
2007 CBR600RR Konica Minolta Race Replica - Stolen, Recovered, Rebuilt & Sold
2006 CBR1000RR Red/Black - Traded for Jeep Wrangler

2012 CBR600RR Build Thread: https://www.600rr.net/vb/showthread.php?t=497201
Workinboy is offline  
post #7 of 16 (permalink) Old 05-18-2011, 03:20 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
How long did you hold while starting? You may be hitting the starter for 5 seconds straight to get it to start.. Smell your exhaust, does it smell like gas?




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #8 of 16 (permalink) Old 05-18-2011, 03:21 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
That's it.. It's flooded.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #9 of 16 (permalink) Old 05-18-2011, 03:23 PM
Pocketbike Racer
 
Join Date: Oct 2004
Location: NewHampshire
Posts: 368
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
sounds like it's flooded. hold the throttle wide open, and crank it for probably 20+ seconds. let sit for a few minutes and repeat.

LRRS / CCS #811
GA600rrGuy is offline  
The Following User Says Thank You to GA600rrGuy For This Useful Post:
Workinboy (05-18-2011)
post #10 of 16 (permalink) Old 05-18-2011, 03:27 PM Thread Starter
Lifetime Premium
 
Join Date: Jun 2009
Location: NC
Posts: 390
Thanks: 9
Thanked 10 Times in 9 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by tripage View Post
How long did you hold while starting? You may be hitting the starter for 5 seconds straight to get it to start.. Smell your exhaust, does it smell like gas?
Yeah, it smells like gas.

2012 CBR600RR Black
2003 CBR600RR Playboy Race Replica - Sold
2007 CBR600RR Konica Minolta Race Replica - Stolen, Recovered, Rebuilt & Sold
2006 CBR1000RR Red/Black - Traded for Jeep Wrangler

2012 CBR600RR Build Thread: https://www.600rr.net/vb/showthread.php?t=497201
Workinboy is offline  
post #11 of 16 (permalink) Old 05-18-2011, 03:36 PM Thread Starter
Lifetime Premium
 
Join Date: Jun 2009
Location: NC
Posts: 390
Thanks: 9
Thanked 10 Times in 9 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by GA600rrGuy View Post
sounds like it's flooded. hold the throttle wide open, and crank it for probably 20+ seconds. let sit for a few minutes and repeat.

been trying this - still nothing.

2012 CBR600RR Black
2003 CBR600RR Playboy Race Replica - Sold
2007 CBR600RR Konica Minolta Race Replica - Stolen, Recovered, Rebuilt & Sold
2006 CBR1000RR Red/Black - Traded for Jeep Wrangler

2012 CBR600RR Build Thread: https://www.600rr.net/vb/showthread.php?t=497201
Workinboy is offline  
post #12 of 16 (permalink) Old 05-18-2011, 03:38 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Keep at it, it will start




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #13 of 16 (permalink) Old 05-18-2011, 03:53 PM Thread Starter
Lifetime Premium
 
Join Date: Jun 2009
Location: NC
Posts: 390
Thanks: 9
Thanked 10 Times in 9 Posts
Feedback Score: 8 reviews
started up and is idling fine. Thanks guys.

2012 CBR600RR Black
2003 CBR600RR Playboy Race Replica - Sold
2007 CBR600RR Konica Minolta Race Replica - Stolen, Recovered, Rebuilt & Sold
2006 CBR1000RR Red/Black - Traded for Jeep Wrangler

2012 CBR600RR Build Thread: https://www.600rr.net/vb/showthread.php?t=497201
Workinboy is offline  
post #14 of 16 (permalink) Old 05-18-2011, 10:30 PM
Pocketbike Racer
 
Join Date: Nov 2009
Location: Maryville TN
Posts: 265
Thanks: 1
Thanked 30 Times in 26 Posts
Feedback Score: 0 reviews
Next time, don't start it up and then shut it down right away, as when you moved your bike. As you discovered, this leaves the plugs wet and makes it hard to start next time. Once you start it up it really needs to be fully warmed up (or better, ridden) before shutting it off again.
checksix is offline  
post #15 of 16 (permalink) Old 05-19-2011, 07:59 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by checksix View Post
Next time, don't start it up and then shut it down right away, as when you moved your bike. As you discovered, this leaves the plugs wet and makes it hard to start next time. Once you start it up it really needs to be fully warmed up (or better, ridden) before shutting it off again.

OP:
On top of that, it just causes a lot more wear on the engine...
Nico is offline  
post #16 of 16 (permalink) Old 06-13-2011, 07:25 AM
Pocketbike Racer
 
Beast6rr's Avatar
 
Join Date: Jun 2011
Location: Delaware
Posts: 270
Thanks: 54
Thanked 13 Times in 12 Posts
Feedback Score: 4 reviews
I'm having the same problem now. This video and responses were very helpful
Beast6rr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome