Battery or something else?.. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-19-2011, 11:03 AM Thread Starter
Pocketbike Racer
 
c07byg's Avatar
 
Join Date: Apr 2009
Location: Myrtle Beach, SC
Posts: 338
Thanks: 0
Thanked 18 Times in 17 Posts
Feedback Score: 0 reviews
Battery or something else?..

2008 cbr600rr - 12,000 miles

my bike sat for months in a garage due to winter. battery was dead when i wanted to take it out so i jumped it, i rode around for about 3-4 weeks no problems.
but one night i drove to a friends house about 45 mins away (all highway) got to the neighborhood and turned the bike off to make a phone call for directions, maybe lasted 3 mins (lights were still on) went to start it up again and the battery was dead.. i had to jump it again.

this has been happening for the past couple weeks now and im figuring its a battery issue.

i have DDM HID's and use to keep the highbeam on at all times pointed down of course, i figured that was the problem maybe using up too much power with both lights on but i've been riding with just the low beam on for a couple weeks and still same problem.
funny thing is.. it happens most often when i stop for just a min, like to get gas or run into a UPS store or something. if i leave it for long periods of time it starts right back up. but if i leave it for a week then i need to charge it again.
fuel pump primes everytime and sounds good, i still get the clicking noise when its dead also..

Is it about that time to get a new battery? 12,000 miles?

thanks in advance

Last edited by c07byg; 05-19-2011 at 04:05 PM.
c07byg is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-19-2011, 12:03 PM
Knee Dragger
 
Join Date: Aug 2009
Location: New Hampshire
Posts: 183
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
get a voltmeter, they're like 10 bucks and it's something u should have to diagnost electrical issues.
WingZeroX5 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome