Idle Adjustment Cable - need help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-20-2011, 05:05 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Idle Adjustment Cable - need help

Alright guys, so my 2006 600rr wouldnt adjust idle when I tried turning the little knob. Not only that, but it would start up, idle cold (albeit low), and then die and not idle after it warmed up. I'm figuring its a broken idle cable....

I got all the parts off and the tank propped up - 2 hoses came loose but those seem intuitive of where they reattach too.(I didnt take of the air system). The cable is still attached, I can feel it and a little spring or something above it on the screw. But I can't really see it, I have ordered a new cable.

How does this thing attach/adjust? Does it screw on or just pop on and off. I'd like to be able to salvage the old cable if its just loose or whatever. Thanks for the help.
mbp666 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-20-2011, 05:08 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
its a long screw, with a spring, attached to some wire, that then attaches to the knob

it ends up screwing into the throttle bodies


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #3 of 4 (permalink) Old 05-20-2011, 05:10 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ah, so take a pair of needle nose or whatever and just unscrew that whole screw?
mbp666 is offline  
 
post #4 of 4 (permalink) Old 05-20-2011, 05:11 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by mbp666 View Post
ah, so take a pair of needle nose or whatever and just unscrew that whole screw?

that should work


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome