brake light stays on! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-26-2011, 04:38 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2011
Location: florida boca,raton
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
brake light stays on!

i have an 2006 cbr 600rr and i just got a new integrated tail light and when i connect it the brake light stays on i have check everything the spring switch or the rear brake plug front brake plug.Did i doing something wrong with the wires? I no the white wire is the running light, red wire is the brake, black wire obviously ground and blue wire is left turn, and yellow wire, is right turn, also motorcycle wires are dark green wire which is ground ,black and brown wire is power i think, and green and yellow wire is power to, but one of those wires has to be brake wire, but when i check it with a light tester they both turn on so can some one help me i will appreciate a lot
colombiancbr57 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-27-2011, 04:25 AM
Moto GP Racer
 
dreamzboy's Avatar
 
Join Date: Aug 2007
Posts: 3,337
Thanks: 49
Thanked 194 Times in 124 Posts
Feedback Score: 4 reviews
Well our bike has a running brake light that is on all the time. Do you mean the actual brighter brake light? If so, you may have mixed the running light with the brake light. I would check on that with a valid source like your manual.
dreamzboy is offline  
post #3 of 3 (permalink) Old 05-27-2011, 09:26 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Bike wiring:

orange = left indicator
light blue = right indicator
black / brown = tag light and tail light (running light)
green / yellow = brake light
green = ground

If your brake is on all the time you need to unplug the switch at the front brake, two wires under the lever that you can just pull off, doesn't matter which way they go back on. then remove your rear brake spring and check that the light goes off.

Then plug them back in one at a time and see what happens...
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome