hose to cooling reservoir missing - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-30-2011, 06:02 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hose to cooling reservoir missing

I noticed my bike was running a little to hot getting to about 230 to even 250 in traffic so i burped the system and i seemed to work then it started happening again a week later and coolant would start leaking from the reservoir so i got to the reservoir and saw that the overflow hose from the top cap of the radiator was connected but the hose was missing that connects to the left top nipple of the reservoir wasn't and i couldn't find a loose hose anywhere. Does anyone know where the hose connects to that refills the cooling system from the reservoir?
rossrepsol is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-30-2011, 07:14 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
never mind just realized thats the overflow lol

never mind just realized thats the overflow lol
rossrepsol is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome