slow sluggish start when at red light - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 06-08-2011, 04:45 PM Thread Starter
BOTM Winner 1/13
 
Nuttynu's Avatar
 
Join Date: Feb 2011
Location: ANCHORAGE, AK
Posts: 5,872
Images: 1
Thanks: 1,849
Thanked 396 Times in 338 Posts
Feedback Score: 4 reviews
slow sluggish start when at red light

any clue whats going on?? maybe a dirty air filter or foul plugs >?/
Nuttynu is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-09-2011, 12:37 AM
Training Wheel Hero
 
Join Date: Dec 2009
Location: San Diego
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe throttle line needs to be readjusted
ohseven is offline  
post #3 of 8 (permalink) Old 06-09-2011, 05:58 AM
Pocketbike Racer
 
nrowensby's Avatar
 
Join Date: Jun 2011
Location: Columbia, SC
Posts: 279
Thanks: 30
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
More details???

2005 Honda CBR600RR
Telefonica Movistar Race Replica
GPR GP-Sytle Slip-On, Driven Sprockets (-1/+2), EK Quadra-X Ring 520 Chain
Galfer SS (Black) Brake Lines, Puig Double-Bubble, Custom FE
nrowensby is offline  
 
post #4 of 8 (permalink) Old 06-09-2011, 08:40 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
A few more details would be nice...

What year bike do you have? Mods? a better description?
Nico is offline  
post #5 of 8 (permalink) Old 06-09-2011, 08:50 AM
Moto GP Racer
 
redlinernyc's Avatar
 
Join Date: May 2008
Location: Bayside, NYC
Posts: 2,722
Thanks: 196
Thanked 76 Times in 64 Posts
Feedback Score: 14 reviews
I noticed that too with my bike. Below 5k its been feeling very weak lately


Black 2006 600rr l SOLD Dec 2010
07 600rr - sold Aug 2011
07 white/silver 600rr - sold
Current: 2015 1000rr
redlinernyc is offline  
post #6 of 8 (permalink) Old 06-09-2011, 12:14 PM Thread Starter
BOTM Winner 1/13
 
Nuttynu's Avatar
 
Join Date: Feb 2011
Location: ANCHORAGE, AK
Posts: 5,872
Images: 1
Thanks: 1,849
Thanked 396 Times in 338 Posts
Feedback Score: 4 reviews
alirght sorry guys, i was in a rush when posting this, so 05 600rr wit bmc and tbr slip on thats all . started with 2900k miles this seasons and now at 8k and counting , never did a air filter check yet. but the issue is that once im at a red light/stop, and then when i acclerate it feels like it takes the bike 3 to 5 secs to actually pick up powers, almost like on a carb bike when its blogs out and stuff, and i also want to think that i might need to change my spark plugs? ehh? so today ima check the throttle play cause i do have some , and ima open the bmc and give it a clean..? any other inputs are welcome guys, thanks
Nuttynu is offline  
post #7 of 8 (permalink) Old 06-09-2011, 07:26 PM
Pocketbike Racer
 
Standup's Avatar
 
Join Date: Jun 2009
Location: Littleton, CO
Posts: 380
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Exhaust servo took a poop?
Standup is offline  
post #8 of 8 (permalink) Old 06-10-2011, 02:14 AM Thread Starter
BOTM Winner 1/13
 
Nuttynu's Avatar
 
Join Date: Feb 2011
Location: ANCHORAGE, AK
Posts: 5,872
Images: 1
Thanks: 1,849
Thanked 396 Times in 338 Posts
Feedback Score: 4 reviews
okay so clean out the air filter which was pretty dusty and dirty, bikes is now breathing better now, pretty sure that was cause it. thanks
Nuttynu is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome