Clearing MIL code? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 06-09-2011, 07:25 PM Thread Starter
Pocketbike Racer
 
Standup's Avatar
 
Join Date: Jun 2009
Location: Littleton, CO
Posts: 380
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Clearing MIL code?

I have an 07, code 34 for the exhaust servo keeps coming up AGAIN, i removed the servo and cables 5k miles ago and cleared the code then but don't remember how. I followed the service manual. Kill switch off, wire jumping brown and green, turn switch on, remove jumper wire, wait for FI light to come on, jump brown/green again, FI light goes off for a second then starts blinking (manual says at this point memory should be erased) but when i turn the ignition off then on again the fing MIL still blinks a code 34, wtf?
Standup is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-09-2011, 09:23 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
I just disconnect the battery cable for a minute on mine...


NewRedRider is offline  
post #3 of 5 (permalink) Old 06-10-2011, 12:34 AM Thread Starter
Pocketbike Racer
 
Standup's Avatar
 
Join Date: Jun 2009
Location: Littleton, CO
Posts: 380
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
I tried that too, nothing. I might just swing by the local shop and see if they're feeling nice on their Friday. Not a big deal just the little blinking FI gets annoying.
Standup is offline  
 
post #4 of 5 (permalink) Old 06-10-2011, 01:13 PM
Training Wheel Hero
 
Dip Dungles's Avatar
 
Join Date: Jun 2011
Location: Metrowest MA
Posts: 34
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I have an 06 and was trying to jump the same wires with no success. Try jumping the brown and black/white wires. That worked for me on the first try.
Dip Dungles is offline  
post #5 of 5 (permalink) Old 06-13-2011, 06:19 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
ah, it may not be a stored code.... you may actually have a problem with whatever you used to stop the code coming up.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome