Idle problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-10-2011, 07:02 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Idle problem

I have read previous threads and 1300-1400 rpms seams to be normal idle my bike idled kind of low about 700 rpms so I changed my idle higher. But that's not the real prob before and even after I adjusted the idle the rpm gauge would flutter 200-350 rpm less with it idled up but I don't want to cover up the problem what do you think it could be?
Honda>All is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-13-2011, 06:06 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
I have no idea what you just tried to say...

What year bike do you have?

Can you try describing your problem again? I think you said that the idle was low, and you adjusted it but not to the correct rpm as you didn't want to cover up a problem?
Nico is offline  
post #3 of 7 (permalink) Old 06-14-2011, 05:00 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lol Ya^^ I diled the bike at high rpm but it sounds like a Harley kind of now a smooth idle kind of erratic it just up and down 100/200 rpms I have a video but I am not sure how to imbed the video.

Try and see if one of these works



http://i1035.photobucket.com/albums/...c/1e8e13c8.mp4
Honda>All is offline  
 
post #4 of 7 (permalink) Old 06-14-2011, 05:01 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Honda>All is offline  
post #5 of 7 (permalink) Old 06-14-2011, 07:35 AM
Pocketbike Racer
 
Join Date: Mar 2011
Posts: 340
Thanks: 1
Thanked 9 Times in 7 Posts
Feedback Score: 0 reviews
Sounds good to me


Sent from my iPhone using Motorcycle app
larryftmfw is offline  
post #6 of 7 (permalink) Old 06-14-2011, 09:54 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Well mate, your idle needs to be set at 1300rpm +/-100rpm. Your problem was that your idle was set to low. Your bike is fine, nothing wrong with it.
Nico is offline  
post #7 of 7 (permalink) Old 06-14-2011, 10:20 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool well that's a relief
Honda>All is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome