bike wont turn over after fitted hid kit - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-10-2011, 02:41 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2011
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bike wont turn over after fitted hid kit

today i fitted my new hid kit an put switch in all the lights work as they should but now my bike wont even turn over at all i thought it was the battery so put another one on but didnt sort the problem out. i have the hiss lock on mine so dont know if ive done something to the immob i took the connector out from the back of the dails i dont know if that would have done anything fuses seem fine so im all out of ideas now so any help would be great. i have done a search but no one seem to have had same problem thanks
CARBONUK600 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-10-2011, 04:34 PM
AMA Supersport Racer
 
doofiep007's Avatar
 
Join Date: Sep 2003
Location: Clermont
Posts: 936
Thanks: 0
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
check your fuses....you blew one of the fuses. even if you wired up something wrong and screwed up the hiss it will only turn off the fuel pump

doofiep007 is offline  
post #3 of 4 (permalink) Old 06-13-2011, 06:21 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
+1

You would have to have done something pretty drastic to damage the HISS system...
Nico is offline  
 
post #4 of 4 (permalink) Old 06-13-2011, 07:59 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2011
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
all sorted i must have knocked the kill switch lol
CARBONUK600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome