Possible PCV issues - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-16-2011, 11:01 AM Thread Starter
Knee Dragger
 
sean.landon's Avatar
 
Join Date: Mar 2010
Location: Ft.Campbell, KY
Posts: 207
Images: 5
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Possible PCV issues

I am not too sure if this is an issue but figured I would post to see if anyone else is having a problem... I have had my power commander on for a few months now and haven't really noticed a difference while it has been on. I have the correct map on it and to my knowledge I have it installed correctly. My only concern is when I go down hills my power delivery isn't consistent. It acts like I give it throttle and the immediately let off again. Its just really quick jerks. Does anyone else have this problem or know what may be causing it? Also I posted earlier I am not sure what the status light is for on the PCV but mine is not on and have been told by one other forum member that his isn't on either. The only time it comes on is when I go to turn my bike on its blinks really fast 3 times. Any input would be greatly appreiciated. Thanks
sean.landon is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-18-2011, 12:54 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,892
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
what yr and do you have an IRC on it?

I have had a problem w/somewhat same symptoms

09 pcv/irc

does MIL light come on?
tary preisser is offline  
post #3 of 7 (permalink) Old 06-19-2011, 01:57 AM Thread Starter
Knee Dragger
 
sean.landon's Avatar
 
Join Date: Mar 2010
Location: Ft.Campbell, KY
Posts: 207
Images: 5
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tary preisser View Post
what yr and do you have an IRC on it?

I have had a problem w/somewhat same symptoms

09 pcv/irc

does MIL light come on?
Yep 09 with pcv but no IRC and no on the MIL light... did you get it fixed? its driving me nuts. I was thinking about it though. The power commander doesn't know when you are going down hill which leads me to believe it could be the drivetrain. I also have an 07 and when I let off the throttle the engine does not break nearly as hard as my 09 and doesn't have the down hill problem either. Just feels a ton smoother all around
sean.landon is offline  
 
post #4 of 7 (permalink) Old 06-19-2011, 11:31 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,892
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
still working on this....search for "Daughter killed TPS"

i have rev hang and if i ride steady rpm for a while and then close throttle,
motor will stumble slightly.also when at full open and roll off.


talked wDJ (Jay x1112)about this and he suggested running pcv w/IRC taken out of loop.

try checking alll connections where pcv hooks up to stock connectors
(means pull off all cowlings..........!)
have not had time to investigate further,crushed by work and family responsibilities right now.

keep posting please
tary preisser is offline  
post #5 of 7 (permalink) Old 06-19-2011, 02:17 PM Thread Starter
Knee Dragger
 
sean.landon's Avatar
 
Join Date: Mar 2010
Location: Ft.Campbell, KY
Posts: 207
Images: 5
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tary preisser View Post
still working on this....search for "Daughter killed TPS"

i have rev hang and if i ride steady rpm for a while and then close throttle,
motor will stumble slightly.also when at full open and roll off.


talked wDJ (Jay x1112)about this and he suggested running pcv w/IRC taken out of loop.

try checking alll connections where pcv hooks up to stock connectors
(means pull off all cowlings..........!)
have not had time to investigate further,crushed by work and family responsibilities right now.

keep posting please
Will do bro... I just checked all my injectors last night and they seemed fine. I am wondering if the main fuel line could be an issue also. Not sure what it is exactly but I am determined to find out lol.
sean.landon is offline  
post #6 of 7 (permalink) Old 06-23-2011, 09:43 PM Thread Starter
Knee Dragger
 
sean.landon's Avatar
 
Join Date: Mar 2010
Location: Ft.Campbell, KY
Posts: 207
Images: 5
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Hey bro... I just fixed my problem. So I decided to take a closer look at my throttle cables and it turns out the bottom one was off the edge of the plastic. I didnt think this was an issue before because it still twisted and sprung back like normal. You may want to have a look at yours too. check and make sure the 2 barrels are seated correctly and you dont have too much slack coming from the cables. Hope everything works out for you man. You just have to be patient and you will figure it out. I was trying to figure mine out for a good couple of months and it turns out it was only a 5 minute fix. Good luck and take care
sean.landon is offline  
The Following User Says Thank You to sean.landon For This Useful Post:
tary preisser (06-25-2011)
post #7 of 7 (permalink) Old 06-25-2011, 12:43 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,892
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
took tube apart and lubed all,as soon as i had prob.

w/ my old carbed bikes had probs and this helped/solved issue.

will remove IRC from loop and try it per DJ tech service advice from Jay @ ext 1112.


thanks for the info!
tary preisser is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome