Do I have an idle problem? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 06-17-2011, 03:23 PM Thread Starter
Training Wheel Hero
 
TribalJuju's Avatar
 
Join Date: Jun 2011
Posts: 91
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Do I have an idle problem?

I tried to search this but didn't get much info.

Anyways primarily before my bike is totally warmed up, the idle seems to jump up and down around ~300 rpm at random times. I can hear the engine revving and going down with the rpm needle.
At fully warm, the idle is set around 1300 rpm. I haven't noticed any problems when riding, just when stopped. Is this normal?

03 cbr600rr
leo vince slip on
TribalJuju is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 06-17-2011, 03:37 PM
BOTM Winner 8/12 / Super Moderator
 
CBR Time's Avatar
 
Join Date: Jun 2010
Location: Canada
Posts: 12,223
Images: 45
Thanks: 2,141
Thanked 1,043 Times in 921 Posts
Feedback Score: 12 reviews
hmm, bounce around a bit not sure about that? it should rev a tad bit higher at cold start, then lower soon thereafter. 13 seems to be ok. Its prob nothing to worry about though
CBR Time is offline  
post #3 of 21 (permalink) Old 06-17-2011, 04:41 PM
Moto GP Racer
 
Bullast's Avatar
 
Join Date: May 2009
Location: 42.5833 N, 114.4667 W
Posts: 2,814
Images: 19
Thanks: 17
Thanked 225 Times in 179 Posts
Feedback Score: 10 reviews
Your bike is supposed to idle at 1300 RPM +/- 100 per the manual. It sounds like your throttle bodies are VERY different in presusre. Theres a thread here somewhere on how to equalize them. I may not be using the right terminology but Ill try to track it down.

Tasha
Phatty
Super Sic

FOR SALE

05/06 OEM Body Parts (Red/Black) Price Drophttps://www.600rr.net/vb/showthread.php?t=468281
Track Day/ Race Gearhttps://www.600rr.net/vb/showthread.php?t=470449
Leupold 1" Unimounthttps://www.600rr.net/vb/showthread.p...66#post6155866
Bullast is offline  
 
post #4 of 21 (permalink) Old 06-17-2011, 07:16 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
You're probably running a little rich at idle from the Leo Vince. I have an '04 w/ a Leo Vince SO. But I also have a PCIII installed to re-tune the map.


NewRedRider is offline  
post #5 of 21 (permalink) Old 06-20-2011, 05:28 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Bullast View Post
Your bike is supposed to idle at 1300 RPM +/- 100 per the manual. It sounds like your throttle bodies are VERY different in presusre. Theres a thread here somewhere on how to equalize them. I may not be using the right terminology but Ill try to track it down.
Don't worry about searching for it mate, you can't balance the throttle bodies - just the starter valves...

Start by checking for vacuum leaks and spark plug condition (don't go buying new ones if its not necessary though)
Nico is offline  
post #6 of 21 (permalink) Old 07-06-2011, 01:40 PM Thread Starter
Training Wheel Hero
 
TribalJuju's Avatar
 
Join Date: Jun 2011
Posts: 91
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
uploaded a video if this helps anyone
TribalJuju is offline  
post #7 of 21 (permalink) Old 07-06-2011, 02:58 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
idle is probably a stich low, with the adjuster on the left side of the bike, turn it just a hair to the right while warm, see if you can get it to smooth out, it does not take much at all

like 1/10th of a turn, give the throttle a quick rev, let it settle down


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #8 of 21 (permalink) Old 07-06-2011, 03:24 PM
Lifetime Premium
 
SuuScbr's Avatar
 
Join Date: Jun 2010
Location: Bay Area
Posts: 4,825
Thanks: 35
Thanked 228 Times in 200 Posts
Feedback Score: 9 reviews
Quote:
Originally Posted by TribalJuju View Post
uploaded a video if this helps anyone
http://www.youtube.com/watch?v=wohXmWcIW8I


nevermind, Im retarded, hahah

R.I.P. P H A T S T U D


Stickies down!!!!! GEAR UP!!!!!!!




MOTORCYCLE PIC GAME PT. 2 RESULTShttps://www.600rr.net/vb/showthread.php?t=256112

Last edited by SuuScbr; 07-06-2011 at 03:29 PM.
SuuScbr is offline  
post #9 of 21 (permalink) Old 07-06-2011, 03:28 PM Thread Starter
Training Wheel Hero
 
TribalJuju's Avatar
 
Join Date: Jun 2011
Posts: 91
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tenjin View Post
idle is probably a stich low, with the adjuster on the left side of the bike, turn it just a hair to the right while warm, see if you can get it to smooth out, it does not take much at all

like 1/10th of a turn, give the throttle a quick rev, let it settle down
Thanks for the reply.
I can usually get it to smooth out if I increase the idle speed - but that point is usually around 1500-1600 rpm. At ~200 degrees, the idle speed is set to about 1350-1400 rpm ( which is recommended I believe). What rpm would be too high?
I also have a leovince slip on, if that makes a difference.
TribalJuju is offline  
post #10 of 21 (permalink) Old 07-06-2011, 03:32 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by SuuScbr View Post
wait, why is your brake on your left?

Tenjin, where is that adjuster? __________________
lol ... HURP DURP!


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #11 of 21 (permalink) Old 07-06-2011, 03:33 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by TribalJuju View Post
Thanks for the reply.
I can usually get it to smooth out if I increase the idle speed - but that point is usually around 1500-1600 rpm. At ~200 degrees, the idle speed is set to about 1350-1400 rpm ( which is recommended I believe). What rpm would be too high?
I also have a leovince slip on, if that makes a difference.
if its around 1400 while above 180 degrees, you are good

also, when was the last time valve clearances were checked?


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #12 of 21 (permalink) Old 07-06-2011, 03:44 PM Thread Starter
Training Wheel Hero
 
TribalJuju's Avatar
 
Join Date: Jun 2011
Posts: 91
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tenjin View Post
if its around 1400 while above 180 degrees, you are good

also, when was the last time valve clearances were checked?
I wish I knew... Bought the bike about 2000 miles ago. Now has 17k on the clock.
As far as I remember, it didn't do this when I first bought it either.

EDIT: When it is fully warm and at 1400 rpm, rpms move slightly. When warming up, the rpms jump more abruptly.
TribalJuju is offline  
post #13 of 21 (permalink) Old 07-07-2011, 08:16 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Tribal,

I don't think you have any issues to worry about. The idle sounds almost identical to mine. I wouldn't mess with the idle. If you're worried about the fuel map see if you can find a dyno and have it tested w/ an A/F ratio readout. The only thing you may need is a Power Commander to correct the fuel map in the upper RPM range.

If you had checked the valve clearances you would remember.... They're probably within tolerances as these bikes rarely require shims on their first scheduled service. I checked mine at 16k and everything was good.

I suggest you insert key and have some fun!

PS. I would replace the air filter if you haven't already. They tend to clog long before their scheduled service interval.


NewRedRider is offline  
post #14 of 21 (permalink) Old 10-20-2011, 08:28 PM
Moto GP Racer
 
05'Scorpion's Avatar
 
Join Date: Sep 2007
Location: Oxnard, CA
Posts: 2,627
Thanks: 6
Thanked 5 Times in 5 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by TribalJuju View Post
uploaded a video if this helps anyone
http://www.youtube.com/watch?v=wohXmWcIW8I
my bike does this exact thing too except it happened when I installed the block off plates and removed the california emissions...any ideas?

2006 CBR 600RR - Red/Black *StreetBike*
2003 CBR 600RR - All Black *Trackbike* SOLD
Orion Pit Bike *SOLD

05' CBR 600RR - Sold/Missed
WANTED!!! 08'+ 1KRR for sale White/Red or all Black
and....OHLINS FORKS/BREMBO BRAKES!!!
PARTS FOR SALE: https://www.600rr.net/vb/showthread.php?t=204160
05'Scorpion is offline  
post #15 of 21 (permalink) Old 10-20-2011, 08:36 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by 05'Scorpion View Post
my bike does this exact thing too except it happened when I installed the block off plates and removed the california emissions...any ideas?

im going to guess because the ecu is adjusting for something its not getting

or doing

as long as it smooths out when warm, dont worry about it too much.


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #16 of 21 (permalink) Old 10-21-2011, 12:25 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by 05'Scorpion View Post
my bike does this exact thing too except it happened when I installed the block off plates and removed the california emissions...any ideas?
I would guess that its because your mixture at idle has become a little leaner because there is more oxygen available to the bike, hence the bouncing.
Nico is offline  
post #17 of 21 (permalink) Old 10-21-2011, 05:59 PM
Moto GP Racer
 
05'Scorpion's Avatar
 
Join Date: Sep 2007
Location: Oxnard, CA
Posts: 2,627
Thanks: 6
Thanked 5 Times in 5 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by tenjin View Post
im going to guess because the ecu is adjusting for something its not getting

or doing

as long as it smooths out when warm, dont worry about it too much.
unfortunately it still does it even when it warms up, even gets hot.

Quote:
Originally Posted by nico View Post
i would guess that its because your mixture at idle has become a little leaner because there is more oxygen available to the bike, hence the bouncing.
any ideas on how to fix?
Should i adjust the idle on the left of the bike or the idle screw under the tank?

2006 CBR 600RR - Red/Black *StreetBike*
2003 CBR 600RR - All Black *Trackbike* SOLD
Orion Pit Bike *SOLD

05' CBR 600RR - Sold/Missed
WANTED!!! 08'+ 1KRR for sale White/Red or all Black
and....OHLINS FORKS/BREMBO BRAKES!!!
PARTS FOR SALE: https://www.600rr.net/vb/showthread.php?t=204160
05'Scorpion is offline  
post #18 of 21 (permalink) Old 10-21-2011, 06:09 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by 05'Scorpion View Post
unfortunately it still does it even when it warms up, even gets hot.



any ideas on how to fix?
Should i adjust the idle on the left of the bike or the idle screw under the tank?
thats the ONLY thing that can be done, other than tuning the idle with a PC that can be done to adjust idle conditions...


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #19 of 21 (permalink) Old 10-21-2011, 07:13 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
The idle screw will adjust the rpm at idle, I think its the mixture that is out.

The other thing it could be is the timing, you can look at that with a timing light if you like.
Nico is offline  
post #20 of 21 (permalink) Old 10-22-2011, 05:32 PM
Moto GP Racer
 
05'Scorpion's Avatar
 
Join Date: Sep 2007
Location: Oxnard, CA
Posts: 2,627
Thanks: 6
Thanked 5 Times in 5 Posts
Feedback Score: 8 reviews
I noticed when I created some back pressure (putting my hand over the exhaust) my idle evened out perfectly! It does have the cat removed as well as the california emissions crap...

2006 CBR 600RR - Red/Black *StreetBike*
2003 CBR 600RR - All Black *Trackbike* SOLD
Orion Pit Bike *SOLD

05' CBR 600RR - Sold/Missed
WANTED!!! 08'+ 1KRR for sale White/Red or all Black
and....OHLINS FORKS/BREMBO BRAKES!!!
PARTS FOR SALE: https://www.600rr.net/vb/showthread.php?t=204160
05'Scorpion is offline  
post #21 of 21 (permalink) Old 10-22-2011, 07:01 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
That's because your hand slowed down the exhaust velocity, changing the way the cylinder scavenges, richening the mixture back up.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome