Anyone familiar with R1's? I need help! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-18-2011, 07:52 PM Thread Starter
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
Anyone familiar with R1's? I need help!

I recently purchased a 06 R1. Let me tell you first, it does not run NEARLY as smooth as my 600rr by any means.

At lower RPM, like under 5k, when I am just cruising in any gear, the exhaust sounds like its popping or "gurggling". Do ya know what I mean? The bike has micron slip ons with no power commander. Also, the throttle response is not as smooth as my 600rr. I really want to figure this out, because it is very irritating. Even if you don't have an R1, maybe you can help figure it out. The valve train is significantly louder then my 600rr, and the cam chain seems to be kind of loose based on the noise, so I may have to change the CCT. Would a loose enough cam chain allow the valves to be a little off causing rough running?


My possible thoughts of which it could be: Exup adjustment, valves could need adjustment, TPS needs adjustment, needs a power commander to adjust A/F ratio

Any other thoughts? There is no reason why this baby should not be runnin smooth as butter!

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-20-2011, 05:29 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Power commander wouldn't hurt, but if the cam chain is loose you would be wasting your time... if the valve timing is all over the shop then there is no way you are going to get a smooth idle.
Nico is offline  
post #3 of 7 (permalink) Old 06-21-2011, 08:21 PM Thread Starter
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
I am going to check valve clearances this weekend. Also, just got some block off plates in the mail.

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
 
post #4 of 7 (permalink) Old 06-26-2011, 03:37 AM
Training Wheel Hero
 
Join Date: Jun 2011
Location: Sydney, Australia
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
The timing wont be messed up by the cam chain becuase it has an auto tensioner on it anyway. The auto tension only wont work if the chain is really shagged. Might help to know how many ks its done and also how many since it was last serviced. The engines are normally smooth unless there is some serious setup issues with the bike. They dont have loads of power down low but go well once wound up.
pixelplay is offline  
post #5 of 7 (permalink) Old 06-26-2011, 04:33 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by pixelplay View Post
The timing wont be messed up by the cam chain becuase it has an auto tensioner on it anyway. The auto tension only wont work if the chain is really shagged. Might help to know how many ks its done and also how many since it was last serviced. The engines are normally smooth unless there is some serious setup issues with the bike. They dont have loads of power down low but go well once wound up.
The cct on these bikes is a POS and known to fail prematurely... when it does you get slight variations in cam timing that will give you an uneven idle.
Nico is offline  
post #6 of 7 (permalink) Old 06-26-2011, 04:52 AM
gee
Overpaid South Pacific Barista overactive ADHD crew off their meds!!
 
gee's Avatar
 
Join Date: Feb 2006
Location: a day ahead
Posts: 27,367
Thanks: 190
Thanked 43 Times in 41 Posts
Feedback Score: 1 reviews
R1s are funny at idle , def weird below 4k , mine [08]is nowhere near the silky beast the hoe7-RR is , valvetrain on them is loud and clunky, so dont worry about it, from R1.net, the failing cct are mostly on the 09s, and newer......get a powerC and tune the beast.


IGOT new stuff ...disco helped me good!!!


Quote:
Originally Posted by gee View Post
Yes, I agree 100%, Canon Cameras SUCK! .
gee is offline  
post #7 of 7 (permalink) Old 06-27-2011, 09:41 PM Thread Starter
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
Yeah, the drive train is def. pretty loud. I have the stock pipe on my 600rr with 40k miles, never changed the CCT and never adjusted the valves and it doesn't make the slightest tick what so ever.

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome