has honda fixed the ABS issue in 2011 models? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 06-18-2011, 08:00 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
has honda fixed the ABS issue in 2011 models?

seems like 600rr and 1000rr ABS models have this ECU flaw.
i really want a bike with ABS the 600rr is the only 600cc SS with ABS but i'm holding out until this issue is solved.

basically in previous models the ABS is still on when you shut bike off so battery will be drained after a few hours. I wonder if the 2011 600rr still has this issue. it's $15k new in canada so i want to be sure.

what do y'all think?
jegnorge is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-18-2011, 08:11 PM
i love juggggggggzzz
 
xxumattuxx's Avatar
 
Join Date: May 2006
Location: Michigan
Posts: 7,498
Images: 11
Thanks: 142
Thanked 87 Times in 68 Posts
Feedback Score: 1 reviews
i don't cruise the 07+ forums much but ive never heard of this happening. news to me.

it obviously isnt happening to every single abs model or it would be a recall. you're holding out on buying a bike on the off chance that it could have a defect? be careful you dont get one that some how somebody randomly dropped a socket into the engine either.

i searched and didn't find any threads about this problem...

Last edited by xxumattuxx; 06-18-2011 at 10:40 PM.
xxumattuxx is offline  
post #3 of 8 (permalink) Old 06-19-2011, 05:51 AM
*BOTM Feb '11, Mar '12*
 
sincalirider's Avatar
 
Join Date: Aug 2008
Location: Visalia, Ca
Posts: 23,598
Thanks: 1,002
Thanked 1,191 Times in 901 Posts
Feedback Score: 27 reviews
This is the first I've hard of it as well. Why would you let this from keeping you from getting a new bike? Honda's quality standards are second to none in the motorcycle business IMO. It's impossible to mass produce a bike without a random hiccup here or there but without a doubt Honda will fix it if you did have one.

sincalirider is offline  
 
post #4 of 8 (permalink) Old 06-19-2011, 06:18 AM
Moto GP Racer
 
Maaku's Avatar
 
Join Date: Mar 2005
Posts: 2,759
Images: 1
Thanks: 197
Thanked 301 Times in 238 Posts
Feedback Score: 2 reviews
Solution: Don't do u-turns around poles?

http://1000rr.co.uk/general-1000rr-d...on/116.htm#top

http://www.1000rr.net/forums/showthr...ht=abs+battery

http://www.1000rr.net/forums/showthread.php?t=70687

http://www.xbhp.com/talkies/motorcyc...roblems-5.html

The poles, of course, is a joke, but these other forums seem to confirm the problem exists and may be a result of low-speed manoeuvers. One guy in the top link here said a new ECU has been made to fix the problem and received it.

Here's another vid showing the symptoms.


Last edited by Maaku; 06-19-2011 at 06:31 AM.
Maaku is offline  
post #5 of 8 (permalink) Old 06-19-2011, 07:09 AM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
i notice something common amongst all the links posted, they all see to be UK bikes with HISS

/....


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #6 of 8 (permalink) Old 06-19-2011, 07:13 AM
Moto GSpizzle
 
B-DubStunts's Avatar
 
Join Date: Jul 2008
Location: Bakersfield
Posts: 7,778
Images: 13
Thanks: 17
Thanked 36 Times in 27 Posts
Feedback Score: 1 reviews
why would you want ABS anyway? sounds like it might be a pain in the ass when im trying to drift...


Quote:
Originally Posted by wu_dot_com View Post
and never piss off squidy, or he will picture argue you to death.
Quote:
Originally Posted by E-NA6CE View Post
Sausage. Yeah! I love sausage!!!
B-DubStunts is offline  
post #7 of 8 (permalink) Old 06-19-2011, 07:20 AM
Moto GP Racer
 
Maaku's Avatar
 
Join Date: Mar 2005
Posts: 2,759
Images: 1
Thanks: 197
Thanked 301 Times in 238 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by tenjin View Post
i notice something common amongst all the links posted, they all see to be UK bikes with HISS

/....
Could be the Euro ECU only?
Maaku is offline  
post #8 of 8 (permalink) Old 05-17-2014, 05:00 AM
Training Wheel Hero
 
ben431's Avatar
 
Join Date: Feb 2014
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So what was the verdict with this problem on the end? My 09 600rr had a whining noise coming from the abs motor so I disconnected the battery to make sure it was coming from the bike not somewhere else in the garage. It stopped the noise but ever since my abs has not worked and abs light is flashing.


Sent from Motorcycle.com Free App
ben431 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome