Trip B Resetting Itself - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 06-20-2011, 07:01 AM Thread Starter
Training Wheel Hero
 
gsxguru's Avatar
 
Join Date: Jul 2009
Location: MN
Posts: 47
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Trip B Resetting Itself

I did a search and couldn't find anything similar:

My 08 RR Trip B resets itself randomly. Clock is fine. Trip A is fine. I like to use Trip B for oil changes but it has always reset itself randomly. I have about 120 miles on Trip A and just checked Trip B - it had 74 miles. I checked it when I refilled gas last time (last week) and I was at about 700 miles and haven't touched the buttons since today - when I noticed 74 miles on Trip B. Anyone else have this issue of Trip B resetting itself randomly?

Thanks everyone!

gsxguru (Eclipse not Suzuki)
Ken
Minnesota
2008 CBR600RR Silver
gsxguru is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-20-2011, 07:17 AM
Scooter71
Guest
 
Posts: n/a
That's funny and werid my 2011 does the same thing and can't find no ryme nor reason for it....Hmmmmm??
post #3 of 9 (permalink) Old 06-20-2011, 07:29 AM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Check out the battery terminals , cluster main connector and make sure the connection is solid



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
 
post #4 of 9 (permalink) Old 06-20-2011, 07:51 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
OP: Also make sure the buttons aren't sticking...

Scooter: Take it in and have it looked at, your still under warranty...
Nico is offline  
post #5 of 9 (permalink) Old 06-20-2011, 07:54 AM
Scooter71
Guest
 
Posts: n/a
Thanks Nico and Moeman, that's great advice. I think I will take it in and have it looked at. They might have loosened something when they installed the PCV.
post #6 of 9 (permalink) Old 06-20-2011, 08:47 AM
Moto GP Racer
 
v-tec crx's Avatar
 
Join Date: Jun 2008
Location: Ottawa Canada
Posts: 7,428
Thanks: 288
Thanked 315 Times in 278 Posts
Feedback Score: 10 reviews
I could be wrong. but i think the Trip B can only count up to 999 then it is set back to 0.

I am from CANADA, the land of poutine, back-bacon and GOOD BEER!!
2012 STREET BIKE OF THE YEAR
v-tec crx is offline  
post #7 of 9 (permalink) Old 06-20-2011, 08:34 PM
Pocketbike Racer
 
z537z's Avatar
 
Join Date: Jun 2010
Posts: 254
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 10 reviews
Are you only using Trip B or what?
If the reset button was "stuck" or shorting thanks to crud inside the cluster, it'd only reset Trip B if that's the one you were displaying all the time.
Otherwise the smart money's on
A) Intermittent battery/power loss issue
B) [email protected]#!'d up cluster/PC Board/Microchip
C) Demonic possession (This is CONSTANTLY happening to my vehicles)

__________________________________________

z537z is offline  
post #8 of 9 (permalink) Old 07-28-2011, 10:14 PM Thread Starter
Training Wheel Hero
 
gsxguru's Avatar
 
Join Date: Jul 2009
Location: MN
Posts: 47
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by v-tec crx View Post
I could be wrong. but i think the Trip B can only count up to 999 then it is set back to 0.
Good call! It resets at 999.9. I can't believe I am the first on the board to ask this question...I can't be...

Ken

gsxguru (Eclipse not Suzuki)
Ken
Minnesota
2008 CBR600RR Silver
gsxguru is offline  
post #9 of 9 (permalink) Old 07-28-2011, 10:41 PM
Pocketbike Racer
 
JustinS's Avatar
 
Join Date: Jul 2011
Location: Westminster, MA
Posts: 416
Thanks: 20
Thanked 29 Times in 23 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Scooter71 View Post
That's funny and werid my 2011 does the same thing and can't find no ryme nor reason for it....Hmmmmm??
Good to see your 2011 is getting proper road time if it's rolled over 999 more than once and it's less than a year old .
JustinS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome