Shifter shaft moving -- please help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-25-2011, 05:50 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2008
Location: Edwardsville, IL
Posts: 30
Thanks: 16
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Shifter shaft moving -- please help

We are putting on the pivot that goes from the shifter to the shifter shaft and we tapped it on with a hammer (lightly) because it wasn't lined up. When we tapped the shifter shaft slid back and the bike won't shift. When we pull it back forward it shifts properly. However, when I start the bike it sounds like metal is grinding. We took the clutch cover off, but am not sure what to do next.

Am I f#!#%@ ??

Please help!

If you need more details please ask and I'll do my best to explain.

Last edited by Guardian187; 06-25-2011 at 05:52 PM.
Guardian187 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-25-2011, 07:29 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
One thread is enough mate, gets hard to track replies and what not otherwise...

https://www.600rr.net/vb/showthread.php?t=237710
Nico is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome