bike randomly cuts off - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 06-27-2011, 05:53 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bike randomly cuts off

i just bought my cbr600rr used. and when i was driving it back home it shut off about 4 times randomly while i was going about 70mph. the bike is a 2008 but they rebuilt it on a 2007 frame. so i don't think anything is really wrong with it maybe something just wasn't tightened down all the way. just wanted some suggestions on what could be causing this.
Van_da_man is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-27-2011, 06:39 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Does the MIL come on when it shuts down?

Do the gauges lose power?
Nico is offline  
post #3 of 10 (permalink) Old 06-27-2011, 09:21 AM
BOTM Winner 8/12 / Super Moderator
 
CBR Time's Avatar
 
Join Date: Jun 2010
Location: Canada
Posts: 12,223
Images: 45
Thanks: 2,141
Thanked 1,043 Times in 921 Posts
Feedback Score: 12 reviews
Battery Terminals tight? Rectifier maybe?
CBR Time is offline  
 
post #4 of 10 (permalink) Old 06-29-2011, 10:56 AM
Knee Dragger
 
Join Date: May 2011
Posts: 144
Thanks: 1
Thanked 9 Times in 8 Posts
Feedback Score: 2 reviews
Lose ground could cause this
Nate L. is offline  
post #5 of 10 (permalink) Old 06-29-2011, 11:07 AM
Training Wheel Hero
 
kyle5493's Avatar
 
Join Date: Dec 2010
Location: Glasgow, Scotland
Posts: 24
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Could be a dodgy Kill switch connection.

kyle5493 is offline  
post #6 of 10 (permalink) Old 06-29-2011, 11:10 AM
Training Wheel Hero
 
kyle5493's Avatar
 
Join Date: Dec 2010
Location: Glasgow, Scotland
Posts: 24
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Does it shudder or just cut out? Maybe spark plug related.

kyle5493 is offline  
post #7 of 10 (permalink) Old 07-19-2011, 02:13 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When it cuts off the FI indicator light comes on then right away it cuts off. this is my first bike im not sure how to get to them.
Van_da_man is offline  
post #8 of 10 (permalink) Old 07-19-2011, 03:48 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
checked the battery everything is tight and no rust.
Van_da_man is offline  
post #9 of 10 (permalink) Old 07-19-2011, 06:27 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
figured it out. After removing the gas tank i figured out it was just a loose FI sensor. Which i could have gotten to with removing the gas tank. haha thats ok good experience. thanks for the input though.
Van_da_man is offline  
post #10 of 10 (permalink) Old 07-20-2011, 04:16 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Good to hear you have it sorted mate.
Nico is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome