idle adjuster came out - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-03-2011, 04:12 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
idle adjuster came out

06 Cbr 600

I was not satisfed with my bike idling at 1000 rpm so i tried to adjust it with the knob as i was turning the knob the idle speed did not change so i kept on turning not knowing that i was about to unscrew the cable. i left the bike going for about 10 minutes while is was trying to find were the cable had came from but with no success i turned the bike off. i tried to start my bike back up but to my surprise it wouldnt turn over giving out the impression that the battery was flat. i checked the fuses behind the left fairing and near the battery but all were in tact. Any thoughts y this would happen and would it be ok if i can get the bike going to ride it to the mechinc to fix the idle cable
glnoak is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-03-2011, 08:38 AM
Pocketbike Racer
 
Qshayshay21's Avatar
 
Join Date: Jan 2010
Location: N.C.
Posts: 352
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
The idle adjust cable connects to the IAC thermal valve, which if I'm not mistaken is located under the throttle body assembly.

Check out: http://www.bikebandit.com/houseofmotorcycles/2006-honda-cbr600rr/o/m2058#sch412065

The correct idle speed for you bike should be between 1200 to 1400rpm.

Better not blink, or you'll die in the dark.

2006 Honda CBR600RR
Custom Fairings
Watsen Design Flushmounts
Jardine Fender Eliminator
Yoshimura RS-5 Slip-On
Cobra Fi2000R Power Commander
Engraved CBR Brake/Oil Caps/bar ends
520 conversion
RK chain, -1,+2 vortex sprokets
Qshayshay21 is offline  
post #3 of 3 (permalink) Old 07-07-2011, 06:21 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i checked it out in the service manual. its apparently knocked the throttle bodies out so they have to be calibrated. so a tip to everyone thats is retarded as myself becareful not to wind the cable to much otherwise you be $300 out of pocket
glnoak is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome