Engine-idle sounds funny? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 04-22-2012, 02:54 AM Thread Starter
Knee Dragger
 
Jude20's Avatar
 
Join Date: Jan 2012
Location: Portland OR
Posts: 126
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Engine-idle sounds funny?

Hey I searched this some in the forums and couldn't find anything.

Once my bike is warmed up it makes this light random scraping sound kind of. It's almost like cylinder sound but random. It's not heavy scrape but lightly making a rubbing sound. No pattern really, but consistent. Engine part loose?

Any ideas? Runs fine once gas is applied-never any sounds coming out during acceleration.

2006 10,000 miles sorry it's so hard to describe a sound. It doesn't seem normal, but also doesn't seem to affect the bike performance at all. Just sounds weird in the idle sometimes. It's Not there at all during start up. Once again sounds to be coming right from the engine area.


Sent from my Motorcycle iPad app
Jude20 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-22-2012, 03:53 AM
AMA Supersport Racer
 
600_RideRR's Avatar
 
Join Date: Feb 2012
Location: Glendale, AZ
Posts: 511
Thanks: 44
Thanked 40 Times in 36 Posts
Feedback Score: 1 reviews
Does the idle stay consistent, or does it jump or drop when the sound you are talking about happens? Does it sound more like a vibration?

Got a camera? If so, make a brief vid of it when it's warmed up...



'06 600RR (my build thread here)
  • Two Bros Black Series CF Slip-on
  • Vortex Rearsets
  • HEL SS braided brake lines
  • Tripage FE
  • Weighted Bar Ends
  • Aluminum Grips
  • Adjustable Shorty Levers
  • Shogun Swingarm Spools
  • Stomp Grips
  • Motodynamic Sequential LED Tail Light
  • LP Smoked Speed Screen
  • HB Flushmount Signals
600_RideRR is offline  
post #3 of 10 (permalink) Old 04-22-2012, 11:10 AM
Super Moderator
 
tab112302's Avatar
 
Join Date: May 2009
Location: Key West, FL
Posts: 2,396
Thanks: 110
Thanked 127 Times in 102 Posts
Feedback Score: 0 reviews
Yes a video would help. Does the sound go away after the bike is up to operating temperature or do you take off for a ride sooner than that?
tab112302 is offline  
 
post #4 of 10 (permalink) Old 04-23-2012, 01:05 AM Thread Starter
Knee Dragger
 
Jude20's Avatar
 
Join Date: Jan 2012
Location: Portland OR
Posts: 126
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
I'll do a video tomorrow. It's pretty consistent-even after its warmed up. And the idle doesn't change with the sound. It's almost like the sound is different than the idle but it can be heard only when it's idling.


Sent from my Motorcycle iPad app
Jude20 is offline  
post #5 of 10 (permalink) Old 04-23-2012, 07:27 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Valves, cam chain and occasionally the stator can make that kind of sound... it would help to hear it in order to narrow it down.
Nico is offline  
post #6 of 10 (permalink) Old 04-23-2012, 07:37 AM
Knee Dragger
 
herm87's Avatar
 
Join Date: Jul 2011
Location: in the garage
Posts: 169
Thanks: 5
Thanked 16 Times in 16 Posts
Feedback Score: 3 reviews
What nico said, or pull in your clutch and see if it gets quieter or goes away

08 silver
Jpr shorties
Yosh slip on
Zero gravity db windscreen
ddm 8k hids
Tst integrated tail
OEM solo cowl

WTB - 08 silver nose cowl
herm87 is offline  
post #7 of 10 (permalink) Old 04-27-2012, 12:37 AM Thread Starter
Knee Dragger
 
Jude20's Avatar
 
Join Date: Jan 2012
Location: Portland OR
Posts: 126
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Been raining the last few days. I warmed it up in my garage. Even went around the block to try and make it do it. No avail. I guess it just does it after driving? Idk. I'll record it hopefully this weekend when it's supposed to be dry.


Sent from my Motorcycle iPhone app
Jude20 is offline  
post #8 of 10 (permalink) Old 06-25-2012, 02:11 AM Thread Starter
Knee Dragger
 
Jude20's Avatar
 
Join Date: Jan 2012
Location: Portland OR
Posts: 126
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Ok. I know it's been a while. But here is two videos for you to watch.



It's random-doesn't do it always. Anyone have any ideas? Love to get some help. Thanks!


Sent from my Motorcycle iPhone app
Jude20 is offline  
post #9 of 10 (permalink) Old 06-25-2012, 03:43 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
There isn't anything particularly abnormal that I can hear there mate. There is a bit of valve noise but nothing I would be too worried about as yet. When was the last time you changed the oil?
Nico is offline  
post #10 of 10 (permalink) Old 06-25-2012, 11:05 AM Thread Starter
Knee Dragger
 
Jude20's Avatar
 
Join Date: Jan 2012
Location: Portland OR
Posts: 126
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Nico View Post
There isn't anything particularly abnormal that I can hear there mate. There is a bit of valve noise but nothing I would be too worried about as yet. When was the last time you changed the oil?
I just changed my oil a couple days ago. Red Line Full synthetic. I noticed is still does it every once in a while. It's weird. It doesn't do it right at start up. Idk how much the videos really do the sound justice. That was doing it after I came out of the store after the bike was warmed up.

The problem is I've never owned a sport bike-I don't know what they are supposed to sound like.




Sent from my Motorcycle iPhone app
Jude20 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome