Painted the bike, now it won't start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-22-2012, 01:48 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2012
Posts: 16
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Painted the bike, now it won't start

So I have way to much time on my hands so decided to spray paint the bike. (everything still attached.) started it up a few times throughout the day. Next day I start it warms up fine takes off fine I get about 2 miles on the highway and it gives out on me. The feeling like you ran out of gas. But light not on and put some I. Just in case. I figure only thing that changed was the paint. Any suguestions of what I might have messed up???????? Ps bike still in a lot for now
Chargertx is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-22-2012, 09:58 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2012
Posts: 16
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Chargertx is offline  
post #3 of 5 (permalink) Old 04-22-2012, 10:00 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2012
Posts: 16
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Long story short could I have clogged something with the paint job that would make the bike stop on me.
Chargertx is offline  
 
post #4 of 5 (permalink) Old 04-24-2012, 11:19 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Hey mate, I have moved your posts into a new thread so that we might be able to get on top of this...

First off, how long was it sitting before you decided to give it the paint job?

Did you cover over the intake?
Nico is offline  
post #5 of 5 (permalink) Old 04-24-2012, 11:22 AM
Modcake with sprinkles
 
HighzerOfLife's Avatar
 
Join Date: Oct 2010
Location: Santa Monica
Posts: 9,039
Images: 28
Thanks: 44
Thanked 642 Times in 488 Posts
Feedback Score: 20 reviews
Good idea to move the post the other just became a whore thread. Pretty sure he didn't cover anything. Just sounded like he sprayed it as is.


Sent from iPhone motorcycle app.
HighzerOfLife is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome