Weird feeling at full throttle in early gears - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-26-2012, 01:07 AM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2012
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird feeling at full throttle in early gears

I was riding around today and got on it from a light. Everything was smooth until about 80-110mph it felt as though the bike was chugging along so I immediately let off the throttle. It feels like I'm going over some rough road on the backside of the bike is the only way I can describe it. When I was in 5th gear and took it up to 115mph it felt smooth all the way through. Any ideas on what it may be? Bike is an 07' cbr600rr with 30k miles. Had the 16k mile service done and oil changes every 4k miles since I owned the bike (around 25k miles is when I bought it.) Any ideas on what it may be? I lubed the chain last week and the sprockets and chain looked good. I'm definitely no expert though lol.
SinCityRider is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-26-2012, 01:10 AM
AMA Supersport Racer
 
Jaydiem's Avatar
 
Join Date: Nov 2011
Location: Orange, Ca
Posts: 1,341
Thanks: 72
Thanked 46 Times in 46 Posts
Feedback Score: 19 reviews
Did you do the 20k service so they can check the valve clearance?

07 civic hybrid-Gas Saver
08 Tahoe LT- Family SUV
05 BMW 745LI- Weekends
07 White/silver CBR600RR-Sold
08 Konica Minolta CBR600RR-Sold :(
07 White/silver CBR600RR-Sold
09 Red/White CBR600rr- DD
Akrapovic and Hyperflo Comparison
Jaydiem is offline  
post #3 of 6 (permalink) Old 04-26-2012, 01:20 AM
World Superbike Racer
 
02gsxxr's Avatar
 
Join Date: Nov 2011
Location: Ny
Posts: 1,809
Thanks: 32
Thanked 122 Times in 115 Posts
Feedback Score: 7 reviews
i doubt the valves would cause that... if it was motor you would feel it throughout entire RPM range...

Do you notice only at that those speeds? or does it happen at a certain RPM all the time...
Little more info would help if you can

2000 ZX6R - sold due to immaturity

2002 GSXR - Sold

2001 F4i Stunt Bike - Sold *didnt have time to really get into the sport*

2007 600rr *White/Silver* - Totaled *Recent accident*

2007 600rr *White/Silver* - New Bike... had to have the same color
02gsxxr is offline  
 
post #4 of 6 (permalink) Old 04-26-2012, 07:18 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
First off, wtf are you thinking doing 110 on the street

Your problem may have been caused by bad fuel, vacuum leak, spark plugs, loose electrical connection somewhere... basically a lot of things.

Start there and see how you go...
Nico is offline  
post #5 of 6 (permalink) Old 04-26-2012, 10:58 AM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Was the motor having issues or was it a vibration like a unbalanced wheel?


Sent from my Motorcycle iPhone app


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #6 of 6 (permalink) Old 04-26-2012, 12:36 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2012
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Kind of felt like an unbalanced wheel now that someone mentioned it. I dont feel it though in the higher gears at the same speeds though. I was doing 110 becaude it was an open straightaway and i just got off work from a 12 hour day haha
SinCityRider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome