BAS Sensor, No FI Light, No Fuel Pump Prime FIX - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-04-2012, 07:53 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2012
Location: Califa's
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
BAS Sensor, No FI Light, No Fuel Pump Prime FIX

Instead of asking for help I wanted to share my troubleshooting in hopes it will help someone else in a similar situation.

It all started a few months back when my bike started shutting off after heavy braking. I would turn the key to the off position and upon turning the key to the on position it would restart. I never seen any codes flash. I presumed it was a faulty fuel pump and would check it on it when I had time.

A week ago my 2006 600RR shut completely off on the carpool lane leaving me stranded. The first thing I noticed was that the FI symbol on the gauge did not appear nor did I hear my fuel pump prime. Upon my quest to check the fuel pump I decided to turn the bike on and my FI light was on and the fuel pump primed, but moving the bike just a bit shut it off. After taking it all apart I decided to search the 600RR forums and came accross some Bank Angle Sensor (BAS) threads and decided to check mine. When checking my BAS unit (mounted between headlights) I noticed the unit was just dangling due flipping the bike a year ago. The BAS was sideways and not mounted. This sent a single to shut the fuel pump off thinking the bike as anywhere but in the upright position. I repositioned the BAS and VICTORY, the bike is running again.



CLIFF NOTES:
- Bike shuts off during hard braking
- Requires the bike to be shut off in order to restart
- Bike shuts off on FWY, Stuck like a Damsel in Distress
- Bike doesnt display FI on Speedo, Fuel Pump doesnt prime
- BAS unit upside down due to crash from the past! lol
- Remount BAS everthing is fine!

Last edited by ecorona6; 05-04-2012 at 08:30 PM.
ecorona6 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-06-2012, 07:41 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Thanks mate, hopefully it helps someone out!
Nico is offline  
post #3 of 5 (permalink) Old 05-06-2012, 08:35 AM
AMA Supersport Racer
 
genequit's Avatar
 
Join Date: Aug 2009
Location: az
Posts: 756
Thanks: 3
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
same thing happened to me a few months back. thanks for sharing this.

genequit is offline  
 
post #4 of 5 (permalink) Old 05-06-2012, 02:14 PM
Pocketbike Racer
 
D-cappz's Avatar
 
Join Date: Apr 2011
Location: Victoria, BC
Posts: 323
Thanks: 4
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
That is sweet, really helpful for ppl that need the info, now I know if something ever happens.
Thanks

To be old and wise, you have to be young and stupid first!!

2009 Honda CBR600rr ABS:
Black/Charcoal Gray
Hyperflo Full performance exhaust
PCV, Autotune and IRC
HM Quickshifter
Tripage STD Fender eliminator
Smoke Proton Flush mounts
Scorpio SR-i900R Alarm system
Puig double bubble wind screen
Delrin RR no-cut frame sliders
D-cappz is offline  
post #5 of 5 (permalink) Old 05-06-2012, 09:19 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2012
Location: Califa's
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Your welcome guys.... You give a little, gain alot!
ecorona6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome