05 CBR 600RR Fuel Cut Relay Issues - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-07-2012, 07:19 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2012
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 CBR 600RR Fuel Cut Relay Issues

I just got an 05 cbr 600rr. was sitting for about 8 months. fired right up before long sit. i pretty much have the problem down to the fuel cut relay or a system that affects it. the bike has a power commander iii and exhaust. kickstand was bypassed so no switch. i got a new fuel cut relay plugged it in, and no clicking. if i jump the brown/black power wire to the brown wire to the fuel pump, the pump primes, so good pump. if i plug the relay in it does not click or send voltage to the pump. i pretty much have hit a wall for now and I'm just looking for advice or tips on the problem. anything would be very helpful!!
reid_88 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome