05 600rr slow/not starting whe warm - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-07-2012, 07:48 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2010
Location: Nova Scotia, Canada
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 600rr slow/not starting whe warm

I have an 05 600 rr with only 6700 km or 41xx miles. I noticed it last year if I'm driving in town start/stop traffic, and get the bike temp up. If I turn it off then try to start it a short time later it acts like the battery is low. This past weekend I had to jump start it. But I'f I let the bike cool down a bit it flashes up just fine. Any ideas?
T-roc is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-08-2012, 06:01 PM
Pocketbike Racer
 
Join Date: Apr 2012
Posts: 347
Thanks: 47
Thanked 46 Times in 41 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by T-roc View Post
I have an 05 600 rr with only 6700 km or 41xx miles. I noticed it last year if I'm driving in town start/stop traffic, and get the bike temp up. If I turn it off then try to start it a short time later it acts like the battery is low. This past weekend I had to jump start it. But I'f I let the bike cool down a bit it flashes up just fine. Any ideas?
Does it crank over at normal speed, or does the cranking power go down when hot?

ALSO, have you had all the factory scheduled maintenance done?

Problems starting hot can be caused by being considerably rich, low compression/-valve clearances (suspect if no maintenance has been done) or battery needs replacing.
oldschooldesigns is offline  
post #3 of 4 (permalink) Old 05-08-2012, 06:06 PM
Knee Dragger
 
MYLIFE's Avatar
 
Join Date: Oct 2011
Posts: 173
Thanks: 9
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I would get a new batt and go from there
MYLIFE is offline  
 
post #4 of 4 (permalink) Old 05-08-2012, 08:00 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2010
Location: Nova Scotia, Canada
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Battery is good. is kept Inside all winter. fully charged and holds a charge. As for maintenance I'm not sure bought it with 4298 km and it has 6700 now. I have only changed the oil once.
T-roc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome