Sounds bad - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-09-2012, 12:37 PM Thread Starter
Pocketbike Racer
 
mechanictp's Avatar
 
Join Date: Sep 2010
Location: Greece, Athens
Posts: 265
Thanks: 20
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
Exclamation Sounds bad

I have a problem and i want your opinion guys.

When i rev the bike from 3-4k rpm to 8k rpm, i am hearing a strange sound on the right side of the motor. I have something on my mind but i want to see your conclusions.. Can you find what is it?

I upload 2 videos to see and hear...

http://s1128.photobucket.com/albums/...&current=1.mp4

http://s1128.photobucket.com/albums/...&current=2.mp4


Akrapovic Ti Slip-on-----Arrow headers
Dynojet PowerCommander V -----Dynojet Autotune
Tripage IT RED
Racing windscreen -----Flushmount turn signals-----Frame sliders
Michelin Power Pure 2CT ----- White Rims
Bi-xenon projector 6000k white angel eyes
1000RR Led mirrors


My built:https://www.600rr.net/vb/showthread.php?t=226731
mechanictp is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-09-2012, 04:32 PM
World Superbike Racer
 
02gsxxr's Avatar
 
Join Date: Nov 2011
Location: Ny
Posts: 1,809
Thanks: 32
Thanked 122 Times in 115 Posts
Feedback Score: 7 reviews
sounds exactly the same as the other thread sounds like your tensioner also went or is going

2000 ZX6R - sold due to immaturity

2002 GSXR - Sold

2001 F4i Stunt Bike - Sold *didnt have time to really get into the sport*

2007 600rr *White/Silver* - Totaled *Recent accident*

2007 600rr *White/Silver* - New Bike... had to have the same color
02gsxxr is offline  
post #3 of 6 (permalink) Old 05-09-2012, 05:45 PM Thread Starter
Pocketbike Racer
 
mechanictp's Avatar
 
Join Date: Sep 2010
Location: Greece, Athens
Posts: 265
Thanks: 20
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
My cam chain tensioner is almost new. I change him in September and it has 3000 km now... When i change him the noise stop and suddenly start again. First time was my fault but now nothing happened. I push the bike hard on street racing with some (5-6) clutsless shift 1/4 mile races but nothing none normal to me. I am thinking of change the oil first it has 5000 km and change oil company.

The tensioner is hydraulic...? I use the castrol power 1 10w-50. Maybe the oil is off...


Akrapovic Ti Slip-on-----Arrow headers
Dynojet PowerCommander V -----Dynojet Autotune
Tripage IT RED
Racing windscreen -----Flushmount turn signals-----Frame sliders
Michelin Power Pure 2CT ----- White Rims
Bi-xenon projector 6000k white angel eyes
1000RR Led mirrors


My built:https://www.600rr.net/vb/showthread.php?t=226731
mechanictp is offline  
 
post #4 of 6 (permalink) Old 05-10-2012, 02:31 AM
Training Wheel Hero
 
prevee91's Avatar
 
Join Date: Jul 2011
Location: Broward County,Fl
Posts: 60
Thanks: 11
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 02gsxxr View Post
sounds exactly the same as the other thread sounds like your tensioner also went or is going
Word,a stethoscope will help you isolate that noise/sound or maybe a long screw driver. good luck
prevee91 is offline  
post #5 of 6 (permalink) Old 05-10-2012, 06:33 AM Thread Starter
Pocketbike Racer
 
mechanictp's Avatar
 
Join Date: Sep 2010
Location: Greece, Athens
Posts: 265
Thanks: 20
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
I try to hear with a stethoscope and the noise sounds from the tensioner and in there... I unscrew the 8mm bolt and with a screw driver tighten the inner bolt of the tensioner. The noise stop for a couple of days and then start again... What the f.ck? Again tensioner is off? Can fresh oil make a change? It has a hole for oil pressure


Akrapovic Ti Slip-on-----Arrow headers
Dynojet PowerCommander V -----Dynojet Autotune
Tripage IT RED
Racing windscreen -----Flushmount turn signals-----Frame sliders
Michelin Power Pure 2CT ----- White Rims
Bi-xenon projector 6000k white angel eyes
1000RR Led mirrors


My built:https://www.600rr.net/vb/showthread.php?t=226731
mechanictp is offline  
post #6 of 6 (permalink) Old 05-10-2012, 11:40 PM
World Superbike Racer
 
02gsxxr's Avatar
 
Join Date: Nov 2011
Location: Ny
Posts: 1,809
Thanks: 32
Thanked 122 Times in 115 Posts
Feedback Score: 7 reviews
Quote:
Originally Posted by mechanictp View Post
I try to hear with a stethoscope and the noise sounds from the tensioner and in there... I unscrew the 8mm bolt and with a screw driver tighten the inner bolt of the tensioner. The noise stop for a couple of days and then start again... What the f.ck? Again tensioner is off? Can fresh oil make a change? It has a hole for oil pressure
you need to completely replace the tensioner

2000 ZX6R - sold due to immaturity

2002 GSXR - Sold

2001 F4i Stunt Bike - Sold *didnt have time to really get into the sport*

2007 600rr *White/Silver* - Totaled *Recent accident*

2007 600rr *White/Silver* - New Bike... had to have the same color
02gsxxr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome