suspension adjusts itself - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-12-2012, 08:40 PM Thread Starter
Knee Dragger
 
Ryansgotacbr's Avatar
 
Join Date: Apr 2012
Location: 860
Posts: 216
Thanks: 34
Thanked 20 Times in 15 Posts
Feedback Score: 0 reviews
suspension adjusts itself

whats going on guys, i got my 08 cbr used and the thing was pretty much stock, it had all the stock adjustment settings. latley ive been messing around with it and my right fork compression adjuster floats to a softer setting. meaning ill put it at like 1-1.5 clicks from hard, and itll move by itself to soft after a long ride. seems to do it when i put it back to stock aswell, although it didnt do it when i first got it, its really weird. i can move the right compression adjuster with my finger if i try hard enough but i cant move the left one with my finger so i guess its somehow loose? suspension seems to work fine though when i adjust it softer it compresses quickly and when turned harder it compresses slower. anyone have any thoughts as to whats going on? i think the bike was stored outside by the PO so maybe i have water in the forks? idk haha
Ryansgotacbr is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-12-2012, 08:45 PM
Moto GP Racer
 
TheX's Avatar
 
Join Date: Aug 2006
Location: Austin Texas
Posts: 14,352
Images: 2
Thanks: 129
Thanked 2,470 Times in 1,721 Posts
Feedback Score: 5 reviews
Definitely should not be happening. Need to have that looked at.
TheX is offline  
post #3 of 4 (permalink) Old 05-12-2012, 11:04 PM Thread Starter
Knee Dragger
 
Ryansgotacbr's Avatar
 
Join Date: Apr 2012
Location: 860
Posts: 216
Thanks: 34
Thanked 20 Times in 15 Posts
Feedback Score: 0 reviews
Went out to check it and I fucked up the left and right adjusters have the same tension when you turn them, but yeah I should have it looked at but I hate to have someone else touch my bike. If we get a rainy weekend I might disassemble the forks myself and see what I get, maybe there's some sort if leak up top and it creates pressure on the adjuster idk just thinking outside the box

Sent from my Precedent using Motorcycle.com App
Ryansgotacbr is offline  
 
post #4 of 4 (permalink) Old 06-01-2012, 06:54 PM Thread Starter
Knee Dragger
 
Ryansgotacbr's Avatar
 
Join Date: Apr 2012
Location: 860
Posts: 216
Thanks: 34
Thanked 20 Times in 15 Posts
Feedback Score: 0 reviews
bump one last time i guess

seems to occur when im using the suspension more, like when doing wheelies etc. still baffled cant find anything that would cause this

edit: the suspension seems to work fine at speed (lots of speed) no wobbles or vibration or anything abnormal and it seems to adjust when i turn the adjuster softer/harder

Last edited by Ryansgotacbr; 06-01-2012 at 06:59 PM.
Ryansgotacbr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome