Rubbing sound from front under braking - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-14-2012, 10:24 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rubbing sound from front under braking

Since my install of my tires last summer. Under hard braking I can feel a shudder in the handlebars. It sounds exactly like a bad wheel bearing on a car. When they installed my new tires, is it possible that if you over torque the front axle, if it can destroy and/or put to much pressure on the front bearings? I'm going to go get new tires installed next week at the Honda Dealership. Should I have them replace the bearings anyway? BTW it's an 09 with 10k miles on it. Thanks guys.

Mods:
Too many mods to list.


09HondaCBR is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-14-2012, 10:43 PM
World Superbike Racer
 
EP3hatch03's Avatar
 
Join Date: Sep 2006
Location: NoVA
Posts: 2,429
Thanks: 10
Thanked 107 Times in 82 Posts
Feedback Score: 4 reviews
Warped rotors or pads are done.


Sent from my Motorcycle iPad 2 app

I am Chris
2009 Honda CBR600RR
CCS #520
EP3hatch03 is offline  
post #3 of 6 (permalink) Old 05-14-2012, 10:48 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It has been happening since the tires were replaced. It has gotten worse. Front pads still have 1.5 mm on them.

Sent from my DROID BIONIC using Motorcycle.com Free App

Mods:
Too many mods to list.


09HondaCBR is offline  
 
post #4 of 6 (permalink) Old 05-14-2012, 11:55 PM
Training Wheel Hero
 
2BROS600CBR/RR's Avatar
 
Join Date: May 2012
Location: Indiana
Posts: 28
Thanks: 10
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1st: check your rotors and pads to check for galling or little beads of metal. I had a problem just recently when I changed a cracked but smooth/good rotor. Had a brand new rotor and pad and felt the same thing. Shutter and rubbing sound. Changed the rotor and pad and works like a dream now. May have happened when they removed the rotors and or brake system.
2BROS600CBR/RR is offline  
post #5 of 6 (permalink) Old 05-14-2012, 11:57 PM
Training Wheel Hero
 
2BROS600CBR/RR's Avatar
 
Join Date: May 2012
Location: Indiana
Posts: 28
Thanks: 10
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You would have to really torque down the axle bar to cause that much damage. They should have known if that happened and if they are reputable and should have used a torque wrench which wouldnt allow that to happen.

Last edited by 2BROS600CBR/RR; 05-14-2012 at 11:58 PM. Reason: typing error
2BROS600CBR/RR is offline  
post #6 of 6 (permalink) Old 05-15-2012, 07:21 PM Thread Starter
Training Wheel Hero
 
Join Date: Aug 2009
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I went ahead and replaced the front pads with OEM Honda pads. After about ten stops. I haven't been able to get it to happen.

Sent from my DROID BIONIC using Motorcycle.com Free App

Mods:
Too many mods to list.


09HondaCBR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome