spark + fuel = wont run..? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-15-2012, 07:41 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2007
Location: Goffstown NH
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
spark + fuel = wont run..?

I have a 04 600RR, recently took it out of storage, and it wont start... I have spark, I can hear the fuel pump prime but the bike wont start.. it cranks and cranks. I added a little fuel to the Throttle bodies and it fired up and ran until that was gone, but it wont run on its own... help!!

thanks
raze is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-16-2012, 08:04 AM
AMA Supersport Racer
 
VT733's Avatar
 
Join Date: Sep 2010
Posts: 743
Thanks: 2
Thanked 36 Times in 34 Posts
Feedback Score: 2 reviews
hmm...did you have fuel stabalizer in there, maybe try siphoning out the old fuel and putting some fresh stuff

'08 GRAFFITI
VT733 is offline  
post #3 of 6 (permalink) Old 05-16-2012, 09:12 AM
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 101 Times in 91 Posts
Feedback Score: 0 reviews
turn your carb back on

MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline  
 
post #4 of 6 (permalink) Old 05-16-2012, 09:14 AM
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 101 Times in 91 Posts
Feedback Score: 0 reviews
and sounds like yo **** is clogged due to sitting which is why it will start with your fuel prime job but not stay running.

MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline  
post #5 of 6 (permalink) Old 05-16-2012, 03:20 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2007
Location: Goffstown NH
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I drained the all the fuel when I had the tank off, it has fresh 93 octane in it..It's almost like the fuel injectors wont fire ??? help!!
raze is offline  
post #6 of 6 (permalink) Old 05-16-2012, 07:00 PM
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 101 Times in 91 Posts
Feedback Score: 0 reviews
unhook em and see if they are pushing fuel

MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome