Fuel Not Priming - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 05-24-2012, 10:46 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2008
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Fuel Not Priming

so i crashed my bike a few weeks back, and im trying to help my brother, the new owner, build it back. we've changed all of the relays on the left side, checked all of the fuses and everything seems to be connected fine. the headlights come on nice and strong and the motor will turn over. what we cant get it to do is start. i dont hear the fuel pump starting up when i turn the key. the funny thing is, with, or without the BAS plugged in or jumped, the bike will still crank over. is it supposed to do that?? any help would be greatly appreciated.
NeoRider is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-24-2012, 02:52 PM
World Superbike Racer
 
EP3hatch03's Avatar
 
Join Date: Sep 2006
Location: NoVA
Posts: 2,429
Thanks: 10
Thanked 107 Times in 82 Posts
Feedback Score: 4 reviews
yup it will still crank w/o the BAS but it just won't start.


did you check the kill switch, kick stand switch?

I am Chris
2009 Honda CBR600RR
CCS #520
EP3hatch03 is offline  
post #3 of 16 (permalink) Old 05-24-2012, 03:04 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2008
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
ahhhhhh, ok. thanks. no, i havent checked those yet. as soon as i get home, i will. that bit of information is very helpful tho. i'll start with the switch tho since thats also the side the bike went down on.
NeoRider is offline  
 
post #4 of 16 (permalink) Old 06-04-2012, 01:01 PM
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 133 Times in 127 Posts
Feedback Score: 19 reviews
Have have you unplugged anything else? Check all your connections wires.

You can test the pump directly if it works then it's a issue in the wiring or BAS sensor.

Jump the sensor it's still a no go check your fuse and relays. Are you hearing a clicking sound at all?


<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline  
post #5 of 16 (permalink) Old 06-04-2012, 01:14 PM
Knee Dragger
 
yoshi's Avatar
 
Join Date: Sep 2007
Posts: 112
Thanks: 14
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Does this bike have a power commander? If so, check the negative lead from the PC to the battery...

yoshi is offline  
post #6 of 16 (permalink) Old 07-01-2012, 02:42 AM
Training Wheel Hero
 
Jeremy839's Avatar
 
Join Date: Jun 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What is a BAS?


Sent from my iPhone using MO Free
Jeremy839 is offline  
post #7 of 16 (permalink) Old 07-01-2012, 02:54 AM
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forget It
 
-Rizzo-'s Avatar
 
Join Date: Jan 2010
Location: East Lansing, MI
Posts: 17,681
Thanks: 19
Thanked 633 Times in 589 Posts
Feedback Score: 26 reviews
I would check the roll over sensor between the headlights. If it was installed upside down it will cause the pump to not prime. I did it when i put my bike together Again and when I flipped it it started right up. On my 03 it's a half moon type with a flat bottom in between the headlights


03 600RR, 07 Jeep Wrangler Sahara & 14 Subaru WRX
(Lapeer,
MI)

September 2012 BOTM Winner

My Build
UPDATE: P. 42 (ALL MODS INSTALLED)

Last edited by -Rizzo-; 07-01-2012 at 03:00 AM.
-Rizzo- is offline  
post #8 of 16 (permalink) Old 07-01-2012, 05:54 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Jeremy839 View Post
What is a BAS?


Sent from my iPhone using MO Free
Bank Angle Sensor. It turns you bike off when it falls over, and it's what I suspect is causing your problems.
Nico is offline  
post #9 of 16 (permalink) Old 07-01-2012, 02:44 PM
Training Wheel Hero
 
Jeremy839's Avatar
 
Join Date: Jun 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Awesome ill giver a shot, thanks for the input.


Sent from my iPhone using MO Free
Jeremy839 is offline  
post #10 of 16 (permalink) Old 07-01-2012, 06:29 PM
Training Wheel Hero
 
Jeremy839's Avatar
 
Join Date: Jun 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya nailed it nico, the BAS vibrated out its hardware, it was sitting loose. Thanks,I was about to tear my bike apart to figure it out,


Sent from my iPhone using MO Free
Jeremy839 is offline  
post #11 of 16 (permalink) Old 07-01-2012, 08:23 PM
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forget It
 
-Rizzo-'s Avatar
 
Join Date: Jan 2010
Location: East Lansing, MI
Posts: 17,681
Thanks: 19
Thanked 633 Times in 589 Posts
Feedback Score: 26 reviews
Hey I guessed the same thing lol damnit


Sent via iPhone 4s


03 600RR, 07 Jeep Wrangler Sahara & 14 Subaru WRX
(Lapeer,
MI)

September 2012 BOTM Winner

My Build
UPDATE: P. 42 (ALL MODS INSTALLED)
-Rizzo- is offline  
post #12 of 16 (permalink) Old 07-01-2012, 08:23 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
No worries mate, happy to help.
Nico is offline  
post #13 of 16 (permalink) Old 07-01-2012, 08:25 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by -Rizzo- View Post
Hey I guessed the same thing lol damnit


Sent via iPhone 4s
Sure you did!

j/k
Nico is offline  
post #14 of 16 (permalink) Old 07-01-2012, 09:03 PM
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forget It
 
-Rizzo-'s Avatar
 
Join Date: Jan 2010
Location: East Lansing, MI
Posts: 17,681
Thanks: 19
Thanked 633 Times in 589 Posts
Feedback Score: 26 reviews
Lol hey great minds think alike


Sent via iPhone 4s


03 600RR, 07 Jeep Wrangler Sahara & 14 Subaru WRX
(Lapeer,
MI)

September 2012 BOTM Winner

My Build
UPDATE: P. 42 (ALL MODS INSTALLED)
-Rizzo- is offline  
post #15 of 16 (permalink) Old 07-01-2012, 09:17 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by -Rizzo- View Post
Lol hey great minds think alike


Sent via iPhone 4s
idiots make the same mistakes... lol
Nico is offline  
post #16 of 16 (permalink) Old 07-01-2012, 10:45 PM
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forget It
 
-Rizzo-'s Avatar
 
Join Date: Jan 2010
Location: East Lansing, MI
Posts: 17,681
Thanks: 19
Thanked 633 Times in 589 Posts
Feedback Score: 26 reviews
Lol I deff made that mistake before


Sent via iPhone 4s


03 600RR, 07 Jeep Wrangler Sahara & 14 Subaru WRX
(Lapeer,
MI)

September 2012 BOTM Winner

My Build
UPDATE: P. 42 (ALL MODS INSTALLED)
-Rizzo- is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome