2005 600rr Sputtering and Stuttering, randomly jerky under throttle. Missing?? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-29-2012, 08:18 PM Thread Starter
Training Wheel Hero
 
jumping_jupiter's Avatar
 
Join Date: Oct 2008
Location: Abbotsford, BC
Posts: 28
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
2005 600rr Sputtering and Stuttering, randomly jerky under throttle. Missing??

I'm posting this more as an FYI and to be searchable. Hopefully someone else can learn from my stupidity.

My bike 2005 600rr with 42,000km. Oil, coolant, air filter, etc all replaced religiously and always way before suggested service interval.

Symptoms started presenting itself last season. An odd stuttering under constant load/rpm or accelerating smoothly. Originally I just thought it might be ripples in the pavement but the problem got progressively worse toward the end of the season.

This season the stuttering (not to be confused with sputtering) got way worse. You could feel it but it was also visible on the tach that the rpm's were varying. I was convinced that it was missing on a cylinder in random burst because it would present for a few minutes then go away for a bit then come back.

I figured I would start with replacing the spark plugs and testing the coils. Perhaps they were getting tired. When I went to the local bike shop to order up some plugs the guy behind the counter (a buddy of mine) had a thought and we went out to the parking lot to look at the bike.

He slipped the bike into neutral and tested the chain every 1/4 rotation. It was tight and loose all over the place. The chain was on last seasonís maintenance list but I didn't get around to it. I told him, yes the chain is shot but I'm pretty sure itís not firing on one of the holes intermittently. After some debate, he convinced me to save the 100 bucks on plugs until after the chain was replaced.

I just got back from a ride with the new chain/sprockets. It was so smooth... it was like riding a stick of butter. The stutter went away completely.

The lesson for the archives. A BAD CHAIN FEELS EXACTLY LIKE AN INTERMITTENT MISSING CYLINDER. If your bike is acting like it is missing but no FI codes, smell of gas, or back firingÖ check your chain just for giggles. Would have never crossed my mind if my friend hadnít pointed it out and I would have driven myself crazy trouble shooting a problem that had nothing to do with the ignition/fuel system.

"When In Doubt... GoFasta!
'05 600RR
Power Commander
Aero Exhaust.
jumping_jupiter is offline  
The Following 2 Users Say Thank You to jumping_jupiter For This Useful Post:
ceebeyar600 (06-23-2012), Str8_Lurkin (06-02-2012)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome