Losing Power when Hot? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-03-2012, 01:17 AM Thread Starter
Pocketbike Racer
 
motorhead87's Avatar
 
Join Date: Feb 2012
Posts: 295
Thanks: 7
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Losing Power when Hot?

Alright everyone here's the skinny.
05 600rr, 14k miles, regular maintenance no mods.

The story:
I'll let the bike warm up in the morning then head to school. Everything feels fine, it's about 2 miles to the freeway where I then ride 20 miles. I get off the freeway and wait at the stop light to turn. When it turns green I try to leave just like normal, clutch slip out/little throttle- however, instead of taking off like normal my clutch doesn't engage till a little further than before and with the same throttle input the engine will bog down and die.

I've noticed that it is consistent that if my mike reaches about 200 degrees then this starts happening- clutch is soft and engine is less powerful. Is this normal?! What should I be looking at to fix if something is wrong.

I just did an oil change today (it was normal time) with usual T6 and oem filter. so we'll see if it is any different tomorrow- but I doubt it.

Thanks for reading my novel!
motorhead87 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-03-2012, 01:22 AM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
pretty sure its normal.


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #3 of 3 (permalink) Old 06-03-2012, 01:27 AM Thread Starter
Pocketbike Racer
 
motorhead87's Avatar
 
Join Date: Feb 2012
Posts: 295
Thanks: 7
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tenjin View Post
pretty sure its normal.
Just reading through your link of normal engine temps, sounds like it is common...I wonder why, just losing HP I guess?

Anyways just saw your in phx...gotta love the heat man

Great link, thanks
motorhead87 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome