Jumping Idle & Running Sluggish!! Help! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-15-2012, 04:59 PM Thread Starter
Training Wheel Hero
 
subiescooby's Avatar
 
Join Date: Apr 2011
Location: Northern Virginia
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Jumping Idle & Running Sluggish!! Help!

Well here is some info on my bike its a 2008 600RR with 4k miles.
PCV installed
BMC Filter
leovince SBK slip on
Hids and some Intigrated Tails

About a week ago the bike started to jump and run like **** after it got warm. The bike starts fine and runs flawless until it get to operating temp and the fans kick in. It seems to start when the fans kick in and keeps happening until they turn off.

The power commander is installed correctly and everything is plugged in. The only test i have done was hook up the PCV to my computer while the bike is running and it seems to have NO problems.

Could this be a Power commander issue?
Battery Issue?
Coolant Issue?
Sensor Issue?

I have not checked any codes.
I always use 93 Octane gas.

Any help would be much appreciated! Thanks Guys!
subiescooby is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-15-2012, 10:59 PM Thread Starter
Training Wheel Hero
 
subiescooby's Avatar
 
Join Date: Apr 2011
Location: Northern Virginia
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Anyone?


Sent from my Motorcycle iPhone app
subiescooby is offline  
post #3 of 4 (permalink) Old 06-16-2012, 12:22 AM
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 101 Times in 91 Posts
Feedback Score: 0 reviews
hows it running crappy? and jumping how?

MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline  
 
post #4 of 4 (permalink) Old 06-25-2012, 10:20 AM
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 133 Times in 127 Posts
Feedback Score: 19 reviews
The 93 Octane is not necessary... anyhow.

The jumpiness can be caused by the mods you have. A simple tune will get it back in working condition.

You have so much installed that it far from stock therefore it needs to be adjusted.


<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome