HELP!!HELP!!HELP!! Start up troubleshoot 07 600rr - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 06-17-2012, 09:46 AM Thread Starter
AMA Supersport Racer
 
Join Date: Jun 2012
Location: Orlando, Florida
Posts: 1,017
Thanks: 117
Thanked 58 Times in 50 Posts
Feedback Score: 8 reviews
HELP!!HELP!!HELP!! Start up troubleshoot 07 600rr

Hey guys n gals, I lowsided my baby yesterday doing a wheelie...the wheelie went fine, it was the brand new Mercedes C class that blew the stop sign that was the issue. Anyways, they took off and I don't have insurance on it yet so I need help troubleshooting the problem so I don't have to take it to a mechanic right away for them to charge me $70/hr to just be looking at it.

After the wreck I immediately picked my bike back up, and it took a couple tries but eventually it started. I turned it back off, grabbed whatever pieces I could salvage off the road, got back on it to move it and it wouldnt start now.

I have narrowed it down to the whining sound the bike makes whever the key is turned to the "on" position. It made the sound everytime I started it but wont mak it now considering it wont start.

Any help or if you have the parts I could buy off of you I would greatly appreciate it. Thanks everyone, Heres a photo.


SlowREV69 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-17-2012, 09:53 AM
Banned
 
Join Date: Sep 2010
Location: Carlsbad, CA
Posts: 2,603
Thanks: 812
Thanked 122 Times in 113 Posts
Feedback Score: 8 reviews
There are many reasons it isn't starting, and no way for us to tell, really. The whining noise is probably the fuel pump priming, which it always does. Borrow some money from the parents or family and get it fixed right, so you can get on to better things. That really sucks, but mayhaps no more wheelies on the crowded roads?

Good luck :)
ninja rr is offline  
post #3 of 9 (permalink) Old 06-17-2012, 12:12 PM
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 133 Times in 127 Posts
Feedback Score: 19 reviews
1st no wheelies on main roads! The bEnz was in the fault but you need to realize you were too!

Ok now on to the issue. You are leaking a good bit of fluid. H guess its gas leaking. If you heard the fuel pump prime then I would double check to make sure the bike isn't flooded. Use the WTO to figure this out. (wide oPen throttle) throw the bike in neatual turn the key the make sure you hear it prime 1st the roll On throttle n try to start it.

Also go over all your cables and wires. You did a number on the front end left side which happens to be where all the harnesses are. Is the gauge lighting up like normal?

More details will help us help you also close up pics on the damange will help. A video would be great too.

Good luck!

-Str8


<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline  
The Following User Says Thank You to Str8_Lurkin For This Useful Post:
ninja rr (06-17-2012)
 
post #4 of 9 (permalink) Old 06-17-2012, 12:24 PM
Knee Dragger
 
Texquin's Avatar
 
Join Date: Mar 2012
Location: Pasadena, Texas
Posts: 104
Thanks: 0
Thanked 8 Times in 6 Posts
Feedback Score: 0 reviews
Was the chic holding the helmet riding with you?


Sent from my Motorcycle iPad app
Texquin is offline  
post #5 of 9 (permalink) Old 06-17-2012, 12:30 PM
Moto GP Racer
 
Bridge_Jumper's Avatar
 
Join Date: May 2012
Location: Land O' Cheese
Posts: 7,440
Thanks: 370
Thanked 1,167 Times in 990 Posts
Feedback Score: 5 reviews
^^ I didn't even notice her the first time I looked at this post... I hope she wasn't riding with him in just flip flops, shorty shorts, and a tank top
Bridge_Jumper is offline  
post #6 of 9 (permalink) Old 06-17-2012, 12:34 PM
BOTM Winner 11/13
 
sk33m101's Avatar
 
Join Date: Mar 2009
Location: cecil county MD
Posts: 2,327
Thanks: 251
Thanked 173 Times in 150 Posts
Feedback Score: 12 reviews
Believe that would be the BAS right? He said its not priming now

Sent from my DROIDX

Last edited by sk33m101; 06-17-2012 at 01:05 PM.
sk33m101 is offline  
The Following User Says Thank You to sk33m101 For This Useful Post:
ninja rr (06-17-2012)
post #7 of 9 (permalink) Old 06-17-2012, 01:23 PM
Moto GP Racer
 
Bridge_Jumper's Avatar
 
Join Date: May 2012
Location: Land O' Cheese
Posts: 7,440
Thanks: 370
Thanked 1,167 Times in 990 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by sk33m101 View Post
Believe that would be the BAS right? He said its not priming now

Sent from my DROIDX
Could be the BAS, or the fuel pump relay, or a fuse. On my 06 most of the wiring is on the left side so when he crashed he could have rubbed through some of the wires causing a short in them
Also for all we know the battery cables could be a little loose from the crash causing there to be not enough contact to run anything electrical
Bridge_Jumper is offline  
The Following User Says Thank You to Bridge_Jumper For This Useful Post:
Str8_Lurkin (06-17-2012)
post #8 of 9 (permalink) Old 06-17-2012, 01:36 PM
Moto GP Racer
 
Str8_Lurkin's Avatar
 
Join Date: May 2010
Location: Beach bum...
Posts: 3,205
Thanks: 34
Thanked 133 Times in 127 Posts
Feedback Score: 19 reviews
Quote:
Originally Posted by sk33m101 View Post
Believe that would be the BAS right? He said its not priming now

Sent from my DROIDX
Could be... But if he heard it before and it even started then I think the problem is elsewhere. Possible though. I curious as to the extent of the damange on the left side as i see wire hanging.

He needs to do a full inspection. But judging that he didn't have insurance and was doing a wheelie on public roads makes be believe he hasn't been riding long nor knows his way around the bike.

The sound he thinks he hears could in fact be a relay or something else clicking. Who knows... Needs more info


<<Click HERE>>
Check out my NEW & Upcoming Company.
Producing and designing gear that you, the rider actually want.


Click HERE
f/s 03 trackbike, sharkskins , chrome rear
& MORE
.



03rr -FOR SALE
06yzf r6
- NEW
Str8_Lurkin is offline  
The Following User Says Thank You to Str8_Lurkin For This Useful Post:
Bridge_Jumper (06-17-2012)
post #9 of 9 (permalink) Old 06-20-2012, 01:29 PM Thread Starter
AMA Supersport Racer
 
Join Date: Jun 2012
Location: Orlando, Florida
Posts: 1,017
Thanks: 117
Thanked 58 Times in 50 Posts
Feedback Score: 8 reviews
Thanks everyone for the input, after hours of checking everything over It turned out to be a wire inside the killswitch housing.

Lol and no thats my girl, she was on her 250 in front of me, the cedez almost clipped her too when flying through the intersection..

As for theroad conditions as you see in the pic there was NOOObody out on the road..except the cedez apparently. All is well now wit the bike, no mechanical issues and the fluid on the ground was water I used to wash off the blood on my hand.

Thanks again for everyones time and input.
SlowREV69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome