04 gas cap issues - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 06-20-2012, 11:45 AM Thread Starter
Training Wheel Hero
 
Jon Snow's Avatar
 
Join Date: Jun 2012
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
04 gas cap issues

I have the stock gas cap on my 04 cbr600rr and for somereason it wont seat flush when locked and is hard to open, you have to pry it open it wont just lift up.

I wrote a story about how my friend dropped the bike and broke my rearset bracket in the new members section, and when this happend it also leaked gas from around the cap.

any suggestions?
Jon Snow is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-20-2012, 12:40 PM
Pocketbike Racer
 
BossLady's Avatar
 
Join Date: Apr 2008
Location: Houston
Posts: 414
Thanks: 1
Thanked 9 Times in 8 Posts
Feedback Score: 6 reviews
Doubt anyone can answer this w/out seeing it .. maybe the rubber seal isn't seated correctly anymore? take it a part & inspect it

Well Behaved Women Seldom Make History


BossLady is offline  
post #3 of 6 (permalink) Old 06-20-2012, 01:00 PM Thread Starter
Training Wheel Hero
 
Jon Snow's Avatar
 
Join Date: Jun 2012
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
A problem with the rubber seal was my first thought, I wonder if this is a part that can be replaced?
Jon Snow is offline  
 
post #4 of 6 (permalink) Old 06-20-2012, 07:03 PM
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 101 Times in 91 Posts
Feedback Score: 0 reviews
sounds like its the seal. i havnt really inspected my gas cap on my 04 but i know it closes and then has like 1/4 to click down before it locks. Like there is a mechanism in there thats spring operated, could be that. i will have to take a peek at mine to see

MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline  
post #5 of 6 (permalink) Old 06-20-2012, 09:48 PM Thread Starter
Training Wheel Hero
 
Jon Snow's Avatar
 
Join Date: Jun 2012
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yeah I haven't really inspected it too well I cant lie, I just thought it may be a common problem with a simple fix. If so I'd rather ask before I tinker and mess something up.
Jon Snow is offline  
post #6 of 6 (permalink) Old 06-24-2012, 10:22 AM Thread Starter
Training Wheel Hero
 
Jon Snow's Avatar
 
Join Date: Jun 2012
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I inspected the seal as I thought would be the problem to no avail. The weird thing is it will still lock in place (just not the right place). I would think that the cap would have to be flush in order for the lock to catch but it still locks just fine. I guess I'll have to remove it and see what I can see at that point.
Jon Snow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome