brake light - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 09-24-2012, 02:49 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2012
Posts: 77
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
brake light

ok first of all i have read through hundreds of the "brake light stays on" threads and have gone through all of those troubleshooting tips that were given there.

that being said, my brake light does not turn off? i have, of course, checked the adjustment on the rear pedal connector and also completely unplugged it and nothing happened. so i unplugged the front wires nothing happened, took off the brake lever and checked that little button and nothing happened after pressing it and checking everything there.

with both connectors (front and back) unplugged, the brake light is still staying light up?could it just be that the actual tail light assembly is broken, or are there other solutions that i did not pick up on?
ceebeyar600 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-24-2012, 02:51 PM
BOTM Winner 09/12 Repsol DaRizzo And Don't U Forget It
 
-Rizzo-'s Avatar
 
Join Date: Jan 2010
Location: East Lansing, MI
Posts: 17,681
Thanks: 19
Thanked 633 Times in 589 Posts
Feedback Score: 26 reviews
like is your brake light on, or is your red running light on? my brake light stays on running light but when i hit the break it flashes brighter


03 600RR, 07 Jeep Wrangler Sahara & 14 Subaru WRX
(Lapeer,
MI)

September 2012 BOTM Winner

My Build
UPDATE: P. 42 (ALL MODS INSTALLED)
-Rizzo- is offline  
post #3 of 4 (permalink) Old 09-24-2012, 02:53 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2012
Posts: 77
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have also replaced all the fuses because i recently blew 2 within 48 hours so i figured maybe they were getting old..so not sure if that helps any. and also the taillight has not been working since i got the bike i figured when i went through and replaced the entire main and front and sub harnesses it would fix these issues but i guess not. im leaning more onto it being the taillight broken. still want opinions and other possible solutions
ceebeyar600 is offline  
 
post #4 of 4 (permalink) Old 09-24-2012, 02:54 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2012
Posts: 77
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the brake light actually stays on. ex, i hit the brake nothing happens. its just bright as hell all the time.
also its an 03

Quote:
Originally Posted by -Rizzo- View Post
like is your brake light on, or is your red running light on? my brake light stays on running light but when i hit the break it flashes brighter
ceebeyar600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome