coolant leak from water pump hose. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-29-2012, 04:12 PM Thread Starter
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
coolant leak from water pump hose.

my bike has been leaking coolant on the left side, i looked at it and there is dried up coolant all over a hose from the water pump, i took the hose off and doesnt seem to have any cracks or anything. also the clasp isnt loose or broken at all. any ideas what it could be?
also it is not a gasket either because you can see that the leak is from the hose connected to the water pump but everything checks out.
its.meee is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-29-2012, 04:28 PM
AMA Supersport Racer
 
harry-nyc's Avatar
 
Join Date: Sep 2008
Posts: 1,125
Thanks: 119
Thanked 111 Times in 96 Posts
Feedback Score: 10 reviews
Try running it in your driveway and see where it's coming from. I definitely wouldn't ride it until you solve the issue, your rear wheel may slip and cause an accident. Throw up some pics if you got a chance.
harry-nyc is offline  
post #3 of 7 (permalink) Old 09-29-2012, 05:37 PM Thread Starter
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
its not a crazy leak, it just gets on the side of my bike. although i didnt see any cracks in the hose, i changed it. ill see how this holds up and if it doesnt help ill deff post some pics
its.meee is offline  
 
post #4 of 7 (permalink) Old 09-29-2012, 07:39 PM
World Superbike Racer
 
speeddeamon88's Avatar
 
Join Date: Apr 2012
Posts: 1,583
Thanks: 222
Thanked 101 Times in 91 Posts
Feedback Score: 0 reviews
get a new hose for sure. It will never stop leaking from it untill you do so

MachineGunMyers - Xbox gamertag
The X's #1 Fan™
speeddeamon88 is offline  
post #5 of 7 (permalink) Old 09-30-2012, 08:11 PM Thread Starter
Knee Dragger
 
its.meee's Avatar
 
Join Date: May 2012
Location: Southern California
Posts: 214
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
okay so i changed the hose the leak was coming from and i leave all my fairings off with my bike on the stand. i went out to the garage today and saw this...









gasket?! any ideas?
its.meee is offline  
post #6 of 7 (permalink) Old 09-30-2012, 08:53 PM
AMA Supersport Racer
 
White RepsoL's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 666
Thanks: 52
Thanked 48 Times in 44 Posts
Feedback Score: 0 reviews
Do a search on wet side seal or mechanical seal...
White RepsoL is offline  
post #7 of 7 (permalink) Old 10-03-2012, 02:20 PM
Knee Dragger
 
dreze1's Avatar
 
Join Date: Aug 2006
Location: Sunnyvale, CA
Posts: 130
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Look here: https://www.600rr.net/vb/showthread.php?t=104212

Check under the water pump for a weep hole. It's a small hole that lets coolant flow out when the seal goes bad. Better than pumping it into the crankcase. It will leak from there but then flow down other stuff, making you think it's the hoses.

2006 Red CBR 600RR
dreze1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome