06 cbr600rr won't rev passed 5500rpms - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-02-2012, 03:48 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 cbr600rr won't rev passed 5500rpms

Ok I'm pretty new to this and my 06 cbr 600rr won't rev passed 5500 rpms. It idles fine but when I go to rev it up, as soon as it hits 6k it shoots back down. If I try to hold the throttle open it will go to 6k and keep bouncing back from idle to 6k. Once it hits 6k the fI light comes on but isn't on before I rev it. The bike also has a pc3.
Thanks
blaine0407 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-02-2012, 04:53 PM
AMA Supersport Racer
 
MrNewEngland's Avatar
 
Join Date: Jun 2011
Location: Charlotte, NC
Posts: 1,496
Thanks: 252
Thanked 130 Times in 107 Posts
Feedback Score: 4 reviews
I know that there's a second set of injectors that come on around 5,500 RPM, but I can't imagine that they're needed to rev past that.

I know I wasn't much help, but good luck.

---------------------------------

2>4
MrNewEngland is offline  
post #3 of 6 (permalink) Old 10-02-2012, 05:29 PM
AMA Supersport Racer
 
White RepsoL's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 666
Thanks: 52
Thanked 48 Times in 44 Posts
Feedback Score: 0 reviews
Ck for codes...FI light blinks right? Also @ 5500rpm your sec injectors kick in. Who installed your PC3?
White RepsoL is offline  
 
post #4 of 6 (permalink) Old 10-02-2012, 06:56 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Every now and then it will get one rev that will go all the way but other than that it'll stop and the fI light will come on. But if you just turn the key it doesn't blink at all. It was installed by a local shop, which is where I bought the bike. It's been doing it since I got it and I no the pc is not mapped yet.
blaine0407 is offline  
post #5 of 6 (permalink) Old 10-05-2012, 04:31 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2012
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Here is a video of the mil blinks. not sure how to read it

Heres a video of the mil blinks. Not sure how to read it since it never stops.

http://


Thanks
blaine0407 is offline  
post #6 of 6 (permalink) Old 10-06-2012, 01:01 AM
AMA Supersport Racer
 
White RepsoL's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 666
Thanks: 52
Thanked 48 Times in 44 Posts
Feedback Score: 0 reviews
Long blink=10 short blink= 1 it looks like multiple codes...
White RepsoL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome