More issues smh - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 10-12-2012, 10:14 AM Thread Starter
VP of Metal Operations
 
Inkslingerxx's Avatar
 
Join Date: Jun 2011
Location: C'ville VA
Posts: 4,202
Images: 1
Thanks: 1,900
Thanked 566 Times in 436 Posts
Feedback Score: 33 reviews
More issues smh

Okay to start off last year full pump wouldn't prime and I found out some mice had a field day with my wiring harnessand I've spliced and wraped it back to health. It's been running great daily for over a year until last month a hard rain came in and poured down on it at work. On the ride home that day I noticed some power issues where it wouldn't rev past 6.5 rpm going 70 in 6th gear and when downshift it would hold steady at 6.5. Since it has progressively gotten worse now it won't rev past 5.5.

So I've already put 8 oz of seafoam through a tank 3 fillups ago(which improved first gear smoothness but not my issue), and it has been sitting for a few weeks on my carport untill I can dive into it (ive been super busy at work). Yesterday I took it out to test again and now and now I have an issue that has me worried more. At start up I let it warm up and rev past 7k in neutral which it does fine but then it got super loud and idled at about 3.5 for a few minutes. So I headed out for a short ride and still struggles to get around 5.5 and 6k. Then another issues comes forth. While engine braking it sounds loud like its about to redline and the bike slows down at half the normal speed as usual.

So I'm pretty depressed this is my daily and stress reliever. When I get some time ill swap spark plugs and air filter. Possible I just need to break down and get a new wiring harness.

Any other ideas are welcomed. Please. :

"You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist."
-Friedrich Nietzsche






Last edited by Inkslingerxx; 10-12-2012 at 10:17 AM.
Inkslingerxx is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-12-2012, 10:16 AM Thread Starter
VP of Metal Operations
 
Inkslingerxx's Avatar
 
Join Date: Jun 2011
Location: C'ville VA
Posts: 4,202
Images: 1
Thanks: 1,900
Thanked 566 Times in 436 Posts
Feedback Score: 33 reviews
Also since its getting colder out and it is sitting for a bit of time till I can dive in would it hurt to add the other 8oz of seafoam to the tank since I just did it three tanks ago.

"You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist."
-Friedrich Nietzsche





Inkslingerxx is offline  
post #3 of 8 (permalink) Old 10-16-2012, 11:01 AM Thread Starter
VP of Metal Operations
 
Inkslingerxx's Avatar
 
Join Date: Jun 2011
Location: C'ville VA
Posts: 4,202
Images: 1
Thanks: 1,900
Thanked 566 Times in 436 Posts
Feedback Score: 33 reviews
Bump any other ideas. I'm going to just find a harness on ebay and stay up all night I guess lol. Fuq paying a shop ill do anything as long as it doesn't involve tearing apart engine.

"You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist."
-Friedrich Nietzsche





Inkslingerxx is offline  
 
post #4 of 8 (permalink) Old 10-17-2012, 06:57 PM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
I would recheck the wiring, another rodent may have gotten to her, also, i know 03-06's have had failed fuel pump with failure to rev issues. I would check in that order.

murphdog1411 is offline  
The Following User Says Thank You to murphdog1411 For This Useful Post:
Inkslingerxx (10-17-2012)
post #5 of 8 (permalink) Old 10-17-2012, 07:29 PM Thread Starter
VP of Metal Operations
 
Inkslingerxx's Avatar
 
Join Date: Jun 2011
Location: C'ville VA
Posts: 4,202
Images: 1
Thanks: 1,900
Thanked 566 Times in 436 Posts
Feedback Score: 33 reviews
Yeah once I get a chance ill still most likely get a new harness. I've got it spliced in 14 spots haha I know, I know

"You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist."
-Friedrich Nietzsche





Inkslingerxx is offline  
post #6 of 8 (permalink) Old 10-17-2012, 07:30 PM Thread Starter
VP of Metal Operations
 
Inkslingerxx's Avatar
 
Join Date: Jun 2011
Location: C'ville VA
Posts: 4,202
Images: 1
Thanks: 1,900
Thanked 566 Times in 436 Posts
Feedback Score: 33 reviews
Oh when they attacked it before it was in my shop. I've been leaving it parked on my carport every since.

"You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist."
-Friedrich Nietzsche





Inkslingerxx is offline  
post #7 of 8 (permalink) Old 10-17-2012, 07:33 PM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
Must have been a hungry rodent. How did you do your splicing? Solder with Heat shrink? Crimp connectors?

murphdog1411 is offline  
post #8 of 8 (permalink) Old 10-17-2012, 08:37 PM Thread Starter
VP of Metal Operations
 
Inkslingerxx's Avatar
 
Join Date: Jun 2011
Location: C'ville VA
Posts: 4,202
Images: 1
Thanks: 1,900
Thanked 566 Times in 436 Posts
Feedback Score: 33 reviews
solder/shrink

"You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist."
-Friedrich Nietzsche





Inkslingerxx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome