Coolant Leak help needed (pics) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 10-17-2012, 07:13 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Coolant Leak help needed (pics)

First off: 09 600rr with ~2700 miles

randomly drains itself of all coolant after I park for a few minutes after 5 minutes of riding before that.

trying to flush the system, I poured distilled water into the RAD cap and pinpointed the leak around the water pump (pics)

not really sure how this happened as it was working fine the day before and with only 2700 miles should I be seeing something like this? Any suggestions would be much appreciated

Also I originally posted in the "oil and lube" section but seeing as how this is now diagnosed as a coolant issue I thought i'd repost it here.
Thanks
Attached Thumbnails
Click image for larger version

Name:	leak.JPG
Views:	106
Size:	86.4 KB
ID:	30396   Click image for larger version

Name:	leak2.JPG
Views:	102
Size:	96.1 KB
ID:	30397  

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 10-17-2012, 07:24 PM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
Definately not normal, if its the Joint(pipe) its a little over $40, if its the gasket that goes into the water pump cover, its around $3.

murphdog1411 is offline  
post #3 of 16 (permalink) Old 10-17-2012, 07:28 PM
World Superbike Racer
 
Join Date: Jun 2010
Posts: 1,589
Thanks: 32
Thanked 63 Times in 58 Posts
Feedback Score: 0 reviews
Is that a pinhole leak at the "tee" or joint? Hard to tell from the angle of the pics...
COBRA90GT is offline  
 
post #4 of 16 (permalink) Old 10-17-2012, 07:29 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by murphdog1411 View Post
Definately not normal, if its the Joint(pipe) its a little over $40, if its the gasket that goes into the water pump cover, its around $3.
By the looks of it I'd say it's the gasket.. but at this point I'm just considering taking it in and having the service dept at the dealership handle it...

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
post #5 of 16 (permalink) Old 10-17-2012, 07:31 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by COBRA90GT View Post
Is that a pinhole leak at the "tee" or joint? Hard to tell from the angle of the pics...
Sorry, the water seems to be collecting around the fitting - in other words, the very center of the red circle in the pic.

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
post #6 of 16 (permalink) Old 10-17-2012, 07:39 PM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
More than likely the gasket is failed. Only after the bike heats up and the cooling system builds pressure, the coolant gets pushed passed the gasket draining the system.

murphdog1411 is offline  
post #7 of 16 (permalink) Old 10-17-2012, 07:40 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
actually i think i may have figured out the problem...but first can you tell me off the top of your head if the drain bolt for the water pump is on the left or the right side of the pipe?

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
post #8 of 16 (permalink) Old 10-17-2012, 07:49 PM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
Left, its the only one that has a washer i believe. Bolt is 13, washer is 15

http://www.ronayers.com/Fiche/TypeID...oup/WATER_PUMP

murphdog1411 is offline  
post #9 of 16 (permalink) Old 10-17-2012, 07:56 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird. I adjusted the one on The right and the leaking stopped. Ran water through, and topped it off and there doesn't seem to be a leak..the strange thing is I Loosened the right bolt and it stopped..


Sent from my iPhone using MO Free

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
post #10 of 16 (permalink) Old 10-17-2012, 08:01 PM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
The one on the right holds the joint in place. So you loosened it and it stopped leaking?? Something isn't right if it is the case. If it were loose and you tightened it and it stopped it would make more sense.

murphdog1411 is offline  
post #11 of 16 (permalink) Old 10-17-2012, 08:09 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by murphdog1411 View Post
The one on the right holds the joint in place. So you loosened it and it stopped leaking?? Something isn't right if it is the case. If it were loose and you tightened it and it stopped it would make more sense.
yeah tell me about it. here's a little more back story: I installed new rear sets that you can see in the pictures, but I had tweaked around with the bolt in question in order to install the rearsets. the rearsets actually require you to take that bolt out, and feed it back through the rearset to help keep it in place. my guess is the aftermarket bolt didn't fit correctly and it may have messed with the overall fit. It doesn't explain why there was a better seal after loosening the bolt but hey if it works...

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
post #12 of 16 (permalink) Old 10-17-2012, 08:24 PM
AMA Supersport Racer
 
murphdog1411's Avatar
 
Join Date: Feb 2008
Location: 814, Pa
Posts: 1,330
Images: 94
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 1 reviews
Keep and eye on it, doesn't seem right even though it fixes the problem, i would be taking it apart and making sure that everything is right. It just rubs me wrong having something loose while riding.

murphdog1411 is offline  
post #13 of 16 (permalink) Old 10-17-2012, 09:00 PM
AMA Supersport Racer
 
Join Date: Aug 2007
Location: Sunnyvale
Posts: 541
Thanks: 1
Thanked 29 Times in 27 Posts
Feedback Score: 0 reviews
That pipe is not fitted correctly. The fixing bracket should be more or less right up against the housing so that you can not see the black seal/O ring.

There should be a spacer that fits inbetween the bell crank fixing bracket and the coolant pipe bracket to push the pipe fully home. Can you remember fitting that when you installed the rearsets?

Opinions are like assholes. Everyone has one. Some of them stink.

A bit of reading and you'll have a chance to filter the bullshit from the good oil
post #14 of 16 (permalink) Old 10-17-2012, 09:21 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah I'm not comfortable with it Either I plan on taking it to the mechanic tomorrow just to make sure that everything is fitted correctly.
I never took apart anything down there to install the rear sets I just took that one bolt out. Thanks for the help guys. I'll update after I ride tomorrow


Sent from my iPhone using MO Free

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
post #15 of 16 (permalink) Old 10-17-2012, 10:23 PM
AMA Supersport Racer
 
Join Date: Aug 2007
Location: Sunnyvale
Posts: 541
Thanks: 1
Thanked 29 Times in 27 Posts
Feedback Score: 0 reviews
What im saying is that you have not fitted the spacer that sits inbetween the shifter bracket and the coolant pipe bracket. Have you still got the rearset instructions?

Check out #11 on the parts list here. http://www.satoracing.com/rearsets_p...CBR600RR09.pdf

Opinions are like assholes. Everyone has one. Some of them stink.

A bit of reading and you'll have a chance to filter the bullshit from the good oil
post #16 of 16 (permalink) Old 10-17-2012, 10:35 PM Thread Starter
Training Wheel Hero
 
Dcash's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by [email protected] View Post
What im saying is that you have not fitted the spacer that sits inbetween the shifter bracket and the coolant pipe bracket. Have you still got the rearset instructions?

Check out #11 on the parts list here. http://www.satoracing.com/rearsets_p...CBR600RR09.pdf
yeah.. that's definitely the piece i'm missing...i have it but I reverted back to the old bolt, so now all I have is #24 in there...#21 doesn't even fit..

all in all those rearsets aren't as compatible with the 09 cbr600rr as I thought it would be and it took a lot of "rigging" to install it.

Thanks for grabbing those specs etc. you guys are greatly appreciated.

Black 09 CBR600RR
Two Bros Exhaust
Black Sato Rearsets
CRG folding levers
Black 2xBubble Windscreen

My other ride has wings
Dcash is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome