06 600RR no crank - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-20-2012, 08:27 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2012
Location: Oak Bluffs MA
Posts: 12
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 600RR no crank

So i went to get on my bike for a ride everything turns on. When i hit the starter the headlights went off. I checked to make sure it was in neutral. Clutch in and kick stand up after a couple tries it finally cranked. It happened again i played with the kill swicht and it took only a couple attempts. Also every once and a while the high beams take a second to come on. Has anyone had this problem and what is the fix??
wjledden is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-22-2012, 12:13 PM
Training Wheel Hero
 
Join Date: Jun 2012
Posts: 77
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by wjledden View Post
So i went to get on my bike for a ride everything turns on. When i hit the starter the headlights went off. I checked to make sure it was in neutral. Clutch in and kick stand up after a couple tries it finally cranked. It happened again i played with the kill swicht and it took only a couple attempts. Also every once and a while the high beams take a second to come on. Has anyone had this problem and what is the fix??
sometimes my hight beams do not come on as well, it takes a couple of flips of the switch for them to register as you described. as for the starting issue i have not had this problem and im not sure what would cause it..
ceebeyar600 is offline  
post #3 of 4 (permalink) Old 10-22-2012, 01:01 PM
World Superbike Racer
 
EP3hatch03's Avatar
 
Join Date: Sep 2006
Location: NoVA
Posts: 2,429
Thanks: 10
Thanked 107 Times in 82 Posts
Feedback Score: 4 reviews
Weak battery and your kill switch is probably corroded.

I wouldn't run high beam unless you have to.


Sent from my Motorcycle iPhone app

I am Chris
2009 Honda CBR600RR
CCS #520
EP3hatch03 is offline  
 
post #4 of 4 (permalink) Old 10-29-2012, 06:52 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2012
Location: Oak Bluffs MA
Posts: 12
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah its a brand new battery. I will pull apart the killswitch this winter.
wjledden is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome