How do I install integrated tail light? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 10-28-2012, 05:51 PM Thread Starter
Banned
 
Join Date: Oct 2012
Posts: 619
Thanks: 186
Thanked 113 Times in 89 Posts
Feedback Score: 5 reviews
How do I install integrated tail light?

Guys I have a 2012 cbr and I'm really getting frustrated here. These stupid instructions from cbr heaven r not clear enough and in stuck here.

I'm connecting the correct wires together and I'm connecting them with butt connectors and its still not working.
Click image for larger version

Name:	ImageUploadedByMO Free1351461010.134794.jpg
Views:	87
Size:	31.8 KB
ID:	30539
Click image for larger version

Name:	ImageUploadedByMO Free1351461038.932020.jpg
Views:	78
Size:	32.3 KB
ID:	30540
Click image for larger version

Name:	ImageUploadedByMO Free1351461056.965355.jpg
Views:	79
Size:	29.8 KB
ID:	30541

I don't get y it's not working. I installed at least 3 different ones and tested them out to see if its working but no luck. Of I can't get this bike working by tomorrow I have no ride.
SniperFalkon is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-28-2012, 05:57 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
If nothing is working at all regardless of being turn signals , brake lights , running lights I would check the fuse box you might have used a wrong connection and blew a fuse .
I would also suggest you keep the bike running while testing the tail light otherwise your battery will die in no time



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 9 (permalink) Old 10-28-2012, 06:07 PM Thread Starter
Banned
 
Join Date: Oct 2012
Posts: 619
Thanks: 186
Thanked 113 Times in 89 Posts
Feedback Score: 5 reviews
All fuses are fine. Nothing is working! I noticed the turn signals are flashing really fast.
SniperFalkon is offline  
 
post #4 of 9 (permalink) Old 10-28-2012, 06:12 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Quote:
Originally Posted by SniperFalkon View Post
All fuses are fine. Nothing is working! I noticed the turn signals are flashing really fast.
Ok so the turning signals are working the fast blinking rate can be slowed to match normal rate with resistors . As far as the brake light part are you sure you are using the right wires switch them around you might have the positive and the negative reversed do not kill the battery keep the bike running while testing. If neither brake light or running brake light is working them there might be wrong with the tail light itself



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #5 of 9 (permalink) Old 10-28-2012, 06:18 PM Thread Starter
Banned
 
Join Date: Oct 2012
Posts: 619
Thanks: 186
Thanked 113 Times in 89 Posts
Feedback Score: 5 reviews
Yes, I even swapped them around and it's dead blank. There is no other color I'm following the instructions on the piece of paper. It says 2007 to 2011 but the rep said its same for 2012
SniperFalkon is offline  
post #6 of 9 (permalink) Old 10-28-2012, 06:20 PM Thread Starter
Banned
 
Join Date: Oct 2012
Posts: 619
Thanks: 186
Thanked 113 Times in 89 Posts
Feedback Score: 5 reviews
I mean is there anything special that needs to be done while connecting them with but connectors? I'm using wire cutters to cut half a centimeter from the original and putting them through the butt connectors and squeezing on the edges of the connectors not the middle.
SniperFalkon is offline  
post #7 of 9 (permalink) Old 10-28-2012, 06:24 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
No there is nothing special at all how about the running light function does the tail light at least turn on and light up when connected ? While you are at hook up your stock taillight and tell if it works or not cause if it does then its the tail light that is messed up if not then its the wiring



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.

Last edited by Moeman; 10-28-2012 at 06:26 PM.
Moeman is offline  
post #8 of 9 (permalink) Old 10-28-2012, 06:38 PM Thread Starter
Banned
 
Join Date: Oct 2012
Posts: 619
Thanks: 186
Thanked 113 Times in 89 Posts
Feedback Score: 5 reviews
I got it.. I didn't connect the black wire( ground wire) lol thx
SniperFalkon is offline  
post #9 of 9 (permalink) Old 10-28-2012, 07:25 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Quote:
Originally Posted by SniperFalkon View Post
I got it.. I didn't connect the black wire( ground wire) lol thx
Oh I see glad to read you got it figured out



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome