Gauges stuck with bike off - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-30-2012, 07:48 PM Thread Starter
AMA Supersport Racer
 
Join Date: Nov 2010
Location: Visalia, ca
Posts: 913
Thanks: 4
Thanked 56 Times in 47 Posts
Feedback Score: 3 reviews
Gauges stuck with bike off

So today on my way home I noticed that my gauges were stuck...it showed 500rpms, the mph displayed 0 and the clock, temp and fuel never moved...but I realized this when I was on the freeway doing about 65mph... I get home and turned the bike off and the gauges didn't turn off...they were still on....I pulled the fuse and it turned off...I put the fuse back in and it now works normally.... anyone else had this happen to them??

"It sounds like a Ferrari having an orgasm"
Handyman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-01-2016, 12:25 PM
Training Wheel Hero
 
Join Date: Jan 2013
Location: Los Angeles, CA
Posts: 75
Thanks: 6
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Hey @Handyman, did this every happen to you again?

Today at 8:26am, my entire cluster froze. Tach stuck at 4000rpm, 37rpm, etc. Turning off bike, everything was still displaying.

I disconnected the negative terminal from the battery for it to reset. Put the terminal back on. Gauge appears to be functional again. But it remains at the mileage it froze at!

Bike is at 43706miles
2003 CBR600RR

I'll let you know if it happens again to me or if it was just a one-time thing.

Last edited by AwakenedRider; 12-01-2016 at 12:26 PM. Reason: Added mileage and bike year
AwakenedRider is offline  
post #3 of 5 (permalink) Old 12-02-2016, 11:48 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Mileage is frozen? That's it everything else works?




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
 
post #4 of 5 (permalink) Old 12-02-2016, 12:45 PM
Training Wheel Hero
 
Join Date: Jan 2013
Location: Los Angeles, CA
Posts: 75
Thanks: 6
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tripage View Post
Mileage is frozen? That's it everything else works?
Hey @tripage. I meant to say the mileage is the same from when the cluster froze yesterday. After riding home and to work again today, no freezing. Everything is functioning fine now, but the mileage is about 30 miles less than it should be!! LoL
AwakenedRider is offline  
post #5 of 5 (permalink) Old 12-04-2016, 03:24 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
That's really strange. Has to be fluke for that to happen.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
The Following User Says Thank You to tripage For This Useful Post:
dixon cider (12-04-2016)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome