White Smoke at High Revs - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 11-12-2012, 08:02 PM Thread Starter
Training Wheel Hero
 
Join Date: Mar 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
White Smoke at High Revs

Hi, So I did something stupid and ran out of gas completely while riding around. I had someone grab some gas so I could get moving again. Turns out it was old gas, I did not put too much into the tank. I got it to start for a minute then it died again and refused to start. I then had them go get me new premium fuel and even then it wouldnt start right away. When we got it started it spewed white smoke for awhile which I had assumed it was the bad gas going through the system. Now it does not smoke upon startup but when it is revved up it will spit out a couple bursts of white smoke. I dont know how I should go about fixing this or will it resolve itself just through burning through the rest of the tank?
Nate601 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-12-2012, 08:14 PM
Moto GP Racer
 
tenjin's Avatar
 
Join Date: Mar 2008
Location: Phoenix, AZ
Posts: 8,768
Thanks: 36
Thanked 367 Times in 258 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by Nate601 View Post
Hi, So I did something stupid and ran out of gas completely while riding around. I had someone grab some gas so I could get moving again. Turns out it was old gas, I did not put too much into the tank. I got it to start for a minute then it died again and refused to start. I then had them go get me new premium fuel and even then it wouldnt start right away. When we got it started it spewed white smoke for awhile which I had assumed it was the bad gas going through the system. Now it does not smoke upon startup but when it is revved up it will spit out a couple bursts of white smoke. I dont know how I should go about fixing this or will it resolve itself just through burning through the rest of the tank?
my bet is that either its normal water vapor

or the fact that the motor is free reving, loading up on fuel a bit.


DDM 55w 7k HID
Sliders
Black Vortex Rearsets
R&G Bar Ends
Black passenger pegs
JPR Shorty levers
Drive Systems Superlight rear sprocket +2
Drive systems front sprocket -1
EK 520MVXZ black chain
Arata Ti Slipon with Ti mid pipe
Pro-Bolts black fairing bolt kit
Versah RJL Brake pads
Flushmounts
fender eliminator
Pair Delete
Bazzaz AFM

tenjin is offline  
post #3 of 4 (permalink) Old 11-12-2012, 08:36 PM
Knee Dragger
 
philupondes's Avatar
 
Join Date: Oct 2012
Posts: 128
Images: 19
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Sounds like water vapor.

04 zx6rr track bike - sold
04 zx6r 636 - sold
08 Buell 1125r - sold
04 Buell xb12r - sold
07 cbr600rr - current

Wts - D&D stainless steel slip on exhaust. Pics in profile.
philupondes is offline  
 
post #4 of 4 (permalink) Old 11-12-2012, 08:41 PM
Knee Dragger
 
Join Date: Apr 2012
Location: Newport news, va
Posts: 190
Thanks: 1
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
I deal with this a lot with people accidentally putting e85 in there tanks. Ordinarily I end up draining the tank and putting fresh gas in. After that you pretty much have to beat the snot out of it and it will eventually clear up on its own. Just need to get out and run it. Shouldn't take very long.
Orangef3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome