05" CBR600RR EFI / Oil Lights Problems - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-22-2012, 10:48 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question 05" CBR600RR EFI / Oil Lights Problems

Hi Guys this is just a basic run down on my bike.
Its 05" CBR600RR with Full titanium Arata System & PC3 Commander.
I've been playing around lately with maps on my bike from Dyno Jets website to help improve the performance on track, but feel I may have caused a problem with the senses.
Here's how it goes I was out the track a couple of months back & the bike semn't to be running fine until both the Oil & EFI lights came on towards the later end of the day. The Bike still pulled good power down the straights & had good pull out of the corners.
One of the first things I checked was to see if I was losing oil but the level was good.
Basically I'm mechanically illiterate to these type of problems & seek knowledge about this type of problem, any advice would be great as I'm keen to learn more about this type of problem for the future as I'm looking at racing 600's.
I'm itching to get back on the track, but at the same quite scared what the costs could be.
One last thing the bike is a track bike not road & has roughly 5000k's on the clock which is predominately track day k'ms.
crazyboy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-23-2012, 12:16 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,886
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
have an 09.

could (maybe) be probs w/ pc3 and/or connections.

bike throws a code?

map correct?

check connections!

(fyi tps code on MIL light = pc5 replaced on warranty).
tary preisser is offline  
post #3 of 3 (permalink) Old 12-23-2012, 04:16 AM
AMA Supersport Racer
 
White RepsoL's Avatar
 
Join Date: Jul 2012
Location: Arizona
Posts: 666
Thanks: 52
Thanked 48 Times in 44 Posts
Feedback Score: 0 reviews
How many blinks are you getting off the FI light?
White RepsoL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome