Ca 2004 600rr ecu woes - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-14-2013, 09:40 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ca 2004 600rr ecu woes

I'm having problems with my high milage bike (100K miles). I think it could be the ecu so I bought a 49 state ecu thinking it would be no issue. The bike has the o2 sensors bypass and a DJ PC3. When I swap the 49 state ecu into my CA harness it doesnt see the map sensor. I'm wondering if I got a bad ecu off ebay. Has anyone had any issues swapping ecu's but not the harness?
Forewarned is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome