Bike jerks and cuts off. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 01-21-2013, 01:40 AM Thread Starter
Knee Dragger
 
Join Date: May 2012
Location: USA
Posts: 157
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Bike jerks and cuts off.

So I had to remove my clutch to replace the plate that prevents the shift rod from sliding in and out of the transmission. The plate did not break off but was cracked. Heres is the link to what I had to replace.

https://www.600rr.net/vb/showthread.php?t=294506

I didn't have a clutch remover tool so I placed the bike in first gear and put a metal pipe between the rear wheel and swing arm to prevent the rear wheel from turn while I was trying to loosen the clutch basket nut. I did not put the clutch plates in oil while doing this. I fixed the piece and tightened the clutch basket nut with wheel still locked. I put the clutch plates back on in the correct order and rotated the clutch place so it sits in the shallow indention. Then the bike sat still for a wheel because I cracked the clutch case cover. A week later I blot up the new cover. The bike starts then when i click it into gear it just jerks forward and cuts off. I took it apart today sat the clutch plates in oil and loosed the springs so they wouldn't be so tight because I over tightened them the first time. This time I've been trying to rotate the rear will when the clutch pulled in and the bike in first gear without it running and the rear will turn until it locks up as if the clutch won't disengage. Is there a way to see if I can get the clutch lifter pin to disengage the clutch without having the clutch case on. Any idea or suggestions are welcome and thank you for helping in advance.


08 CBR600RR:
Two Bro CF Slip
Arrow Headers
8000K Headlights
EBC Double H-Sintered (front and rear) eh
Lamin-x Dark Tint for Headlights
Kriega US-30
Powder Coated Rear and pegs


FS: PM if for info & Pics
Bazzaz FI TC w/Custom Map $430
Bank angle Sensor $20
stigrider is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-21-2013, 01:44 AM
Pocketbike Racer
 
Ccdel237's Avatar
 
Join Date: Aug 2012
Posts: 350
Thanks: 0
Thanked 39 Times in 39 Posts
Feedback Score: 0 reviews
Bike jerks and cuts off.

Is the kickstand down?


Sent from my iPhone using Motorcycle.com Free App

- Christopher, 2007 Blue/Silver CBR600RR - Stock
Ccdel237 is offline  
post #3 of 11 (permalink) Old 01-21-2013, 01:54 AM Thread Starter
Knee Dragger
 
Join Date: May 2012
Location: USA
Posts: 157
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Im pretty sure it wasn't down. I'm gonna check that tomorrow morning. Also that would not explain why I can only rotate the rear wheel with the bike in neutral. When i put the bike in gear and pull the clutch the rear wheel still won't rotate.


08 CBR600RR:
Two Bro CF Slip
Arrow Headers
8000K Headlights
EBC Double H-Sintered (front and rear) eh
Lamin-x Dark Tint for Headlights
Kriega US-30
Powder Coated Rear and pegs


FS: PM if for info & Pics
Bazzaz FI TC w/Custom Map $430
Bank angle Sensor $20
stigrider is offline  
 
post #4 of 11 (permalink) Old 01-21-2013, 12:08 PM
Pocketbike Racer
 
Ccdel237's Avatar
 
Join Date: Aug 2012
Posts: 350
Thanks: 0
Thanked 39 Times in 39 Posts
Feedback Score: 0 reviews
Bike jerks and cuts off.

Just the first thing to check man. After I did my clutch, I popped it into gear and couldn't figure out why it kept dying. I felt like an idiot when I realized the kickstand had been down.

Is there a correct amount of resistance in the lever? You should be able to feel if it is operating correctly.

Did you oil the plates as you put them in?


Sent from my iPhone using Motorcycle.com Free App

- Christopher, 2007 Blue/Silver CBR600RR - Stock
Ccdel237 is offline  
post #5 of 11 (permalink) Old 01-21-2013, 04:44 PM Thread Starter
Knee Dragger
 
Join Date: May 2012
Location: USA
Posts: 157
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
So I checked today and the stand wasn't down. I also took it back apart and put it back together again. I made a video of what is happening and will post it shortly.


08 CBR600RR:
Two Bro CF Slip
Arrow Headers
8000K Headlights
EBC Double H-Sintered (front and rear) eh
Lamin-x Dark Tint for Headlights
Kriega US-30
Powder Coated Rear and pegs


FS: PM if for info & Pics
Bazzaz FI TC w/Custom Map $430
Bank angle Sensor $20

Last edited by stigrider; 01-21-2013 at 05:30 PM.
stigrider is offline  
post #6 of 11 (permalink) Old 01-21-2013, 04:57 PM
Pocketbike Racer
 
Join Date: Oct 2012
Posts: 451
Thanks: 35
Thanked 58 Times in 55 Posts
Feedback Score: 5 reviews
I had the same thing, embarrassingly it was just a loose connection on the battery

AleksV is offline  
post #7 of 11 (permalink) Old 01-21-2013, 05:30 PM Thread Starter
Knee Dragger
 
Join Date: May 2012
Location: USA
Posts: 157
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I sat the plates in oil for a while and let the bike run until it reached 160 degrees. The lever has resistance and is catching the clutch lifter pin but just not pulling the lifter pin out enough to disengage the transmission. I barely tighten the springs because they are suppose to be at 9 ft tq. The second problem is something is knocking around in 4th gear. It start about 3 weeks ago and and became very apparent over the last couple of days. My mpg started dropping from 45 to 32mpg. It doesn't knock or rattle in 1,2,3,5,or 6th gear.

Here is a video of what his happening. Sorry its loud.. Just a heads up.




08 CBR600RR:
Two Bro CF Slip
Arrow Headers
8000K Headlights
EBC Double H-Sintered (front and rear) eh
Lamin-x Dark Tint for Headlights
Kriega US-30
Powder Coated Rear and pegs


FS: PM if for info & Pics
Bazzaz FI TC w/Custom Map $430
Bank angle Sensor $20
stigrider is offline  
post #8 of 11 (permalink) Old 01-21-2013, 05:38 PM
Knee Dragger
 
Harty20's Avatar
 
Join Date: Dec 2011
Location: Ashland,OH
Posts: 174
Thanks: 6
Thanked 11 Times in 9 Posts
Feedback Score: 0 reviews
Bike jerks and cuts off.

Maybe something super simple like loose battery terminals


Sent from my iPhone using Motorcycle.com Free App

Harty20 is offline  
post #9 of 11 (permalink) Old 01-21-2013, 05:48 PM Thread Starter
Knee Dragger
 
Join Date: May 2012
Location: USA
Posts: 157
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Harty20 View Post
Maybe something super simple like loose battery terminals
Sent from my iPhone using Motorcycle.com Free App
I don't feel like that would cause the knocking or rattling sound in fourth gear or
my clutch to not fully disengage like it should but I will check shortly when I go to the garage. That will be one more that I can check off my list. I'm also going to try what is mentioned in this thread.He seem to have the same exact problem minus the knocking sound.

https://www.600rr.net/vb/showthread.php?t=271066

post number 25
Quote:
Originally Posted by SamRogers8611 View Post
I installed a washer behind the pressure plate so the lifter pin barely has any play AND IT WORKS. Should the lifter pin that pulls the pressure plate out have play in it? Perhaps my bearing or lifter pin is messed up (even though it doesn't look like it) and that was the whole problem.


08 CBR600RR:
Two Bro CF Slip
Arrow Headers
8000K Headlights
EBC Double H-Sintered (front and rear) eh
Lamin-x Dark Tint for Headlights
Kriega US-30
Powder Coated Rear and pegs


FS: PM if for info & Pics
Bazzaz FI TC w/Custom Map $430
Bank angle Sensor $20
stigrider is offline  
post #10 of 11 (permalink) Old 01-21-2013, 10:05 PM
Pocketbike Racer
 
Ccdel237's Avatar
 
Join Date: Aug 2012
Posts: 350
Thanks: 0
Thanked 39 Times in 39 Posts
Feedback Score: 0 reviews
Bike jerks and cuts off.

I don't know, the clutches on these are fairly simple. The pin DOES have play in it. If the lever feels normal and the travel is the same I would say the clutch assembly is operating normally. Maybe you just need to adjust the cable? Or maybe the plates are in the wrong order? Used plates need to be reinstalled in the order they came out.


Sent from my iPhone using Motorcycle.com Free App

- Christopher, 2007 Blue/Silver CBR600RR - Stock
Ccdel237 is offline  
post #11 of 11 (permalink) Old 01-22-2013, 10:46 AM Thread Starter
Knee Dragger
 
Join Date: May 2012
Location: USA
Posts: 157
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Smile

Quote:
Originally Posted by Ccdel237 View Post
I don't know, the clutches on these are fairly simple. The pin DOES have play in it. If the lever feels normal and the travel is the same I would say the clutch assembly is operating normally. Maybe you just need to adjust the cable? Or maybe the plates are in the wrong order? Used plates need to be reinstalled in the order they came out.


Sent from my iPhone using Motorcycle.com Free App
There are only two more things I can think of that are affecting the clutch.
1. The clutch basket nut is torqued way less that it should be and so the inner hub is stilling out more that normal and not allowing as much space between the clutch plates.

2. one of the clutch plates must be out of order.

Is it possible to put the plates in the correct order but have them flipped around (backwards might be a better word to use)?

Im going to get a clutch holder today and check the nut.

The lever has right tension on it. and I took all the slack I could out of the clutch cable. Its maxed out.

all my friends are because I cant ride right now and the weather has been between 40-75 degress for the past couple of weeks.


Thanks to everyone who as give sugguestions so far. I really do appreciated it!



Edit again:

I found someone who has the problem I'm facing when the transmission. Same sound except his is wit 3rd gear mine is with 4th gear. This doesn't look good:(
http://www.fz1-forum.com/forum/gen-i...nocking-2.html.. great.. I only like 150 bucks now.


08 CBR600RR:
Two Bro CF Slip
Arrow Headers
8000K Headlights
EBC Double H-Sintered (front and rear) eh
Lamin-x Dark Tint for Headlights
Kriega US-30
Powder Coated Rear and pegs


FS: PM if for info & Pics
Bazzaz FI TC w/Custom Map $430
Bank angle Sensor $20

Last edited by stigrider; 01-22-2013 at 11:45 AM. Reason: to thank y'all
stigrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome