Plz help me out fellas - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 01-22-2013, 06:02 PM Thread Starter
Knee Dragger
 
Adamo3890's Avatar
 
Join Date: Oct 2012
Posts: 217
Thanks: 31
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Plz help me out fellas

Yes I have searched and cannot find any good answers. Just installed arrow headers on my 600 and removed the servo cables. Also installed PCV. Bike is now throwing a solid FI light. Bike starts fine and revs fine. Idle seems to be somewhat low at about 1300rpms. I calibrated the TPS to 0% at idle. Plz dont tell me I have a kinked vacuum line under my airbox. Thanks guys.
Adamo3890 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-22-2013, 06:19 PM Thread Starter
Knee Dragger
 
Adamo3890's Avatar
 
Join Date: Oct 2012
Posts: 217
Thanks: 31
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Forgot to mention that when in neutral and kickstand down the FI light flashes twice intermittently. When I put the kickstand up is when it stays on and doesn't blink.
Adamo3890 is offline  
post #3 of 10 (permalink) Old 01-22-2013, 06:34 PM
Knee Dragger
 
Join Date: Mar 2012
Location: Mission, B.C, Canada
Posts: 177
Thanks: 7
Thanked 15 Times in 15 Posts
Feedback Score: 1 reviews
i hate to say it but i would double check all your connections.

09 cbr600rr tri-color
roost28 is offline  
 
post #4 of 10 (permalink) Old 01-22-2013, 08:43 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,887
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
get the code,and look on the forum.
there is a code list......which tells you what is not right.

could be a loose sensor,etc.

also could have pinched a gas tank line, when lowering tank (which does NOT cause a code)....


post up your findings please , as i had a weird prob that drove me crazy w/the same setup (PC5) and Arrow exhaust syst.
tary preisser is offline  
post #5 of 10 (permalink) Old 01-22-2013, 10:18 PM Thread Starter
Knee Dragger
 
Adamo3890's Avatar
 
Join Date: Oct 2012
Posts: 217
Thanks: 31
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Plz help me out fellas

Quote:
Originally Posted by tary preisser View Post
get the code,and look on the forum.
there is a code list......which tells you what is not right.

could be a loose sensor,etc.

also could have pinched a gas tank line, when lowering tank (which does NOT cause a code)....


post up your findings please , as i had a weird prob that drove me crazy w/the same setup (PC5) and Arrow exhaust syst.
Yea brotha I been searching the codes. It's weird tho. When I have the kickstand down it will flash twice intermittently. Then when I put the stand up it will just stay solid. What I came up with is this: blinking twice intermittently means more then likely a pinched vacuum line. REALLY HOPE I DON'T HAVE TO PULL THE AIRBOX AGAIN. Now when you say a pinched vacuum line on the fuel tank won't throw a code is interesting because I have found that when the ECU doesn't recognize the error it will just stay solid.

I will be looking into all of this tomorrow night and keep you posted. Oh and did you ever figure out what your problem was with yours?


Sent from Motorcycle.com Free App
Adamo3890 is offline  
post #6 of 10 (permalink) Old 01-23-2013, 11:11 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,887
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
yes and will describe this afternoon when off work,,,,,,
tary preisser is offline  
post #7 of 10 (permalink) Old 01-23-2013, 06:21 PM Thread Starter
Knee Dragger
 
Adamo3890's Avatar
 
Join Date: Oct 2012
Posts: 217
Thanks: 31
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Plz help me out fellas

Hey tary got it dude. I had a kinked line coming off what I believe is my map sensor. It's that little sensor that plugs in on the right hand side of the airbox at the back. Kinked line coming off that.


Sent from Motorcycle.com Free App
Adamo3890 is offline  
post #8 of 10 (permalink) Old 01-23-2013, 11:33 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,887
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
sounds like you found it.....I learned the hard way that rerouting/mispositioning tubes,lines can lead to a world of hurt....

in my case I thought it was a (possibly/probably) kinked fuel line after the tank was up and down multiple times.

the above was done in response to t/s a failed dj pc5 .(replaced on warranty)

bike was throwing a 8-1 code IIrc and said it was the TPS.

bike would go into limp mode when wide open throttle....

needed to open ub bike and disconnect /reconnect pc5 etc to t/s problem.

glad you found it !
tary preisser is offline  
post #9 of 10 (permalink) Old 01-24-2013, 09:03 AM Thread Starter
Knee Dragger
 
Adamo3890's Avatar
 
Join Date: Oct 2012
Posts: 217
Thanks: 31
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Plz help me out fellas

WOW. I feel for ya man that must have SUUUUCCCKKKEEEDDDDD


Sent from Motorcycle.com Free App
Adamo3890 is offline  
post #10 of 10 (permalink) Old 01-24-2013, 10:51 AM
Knee Dragger
 
Join Date: Mar 2012
Location: Mission, B.C, Canada
Posts: 177
Thanks: 7
Thanked 15 Times in 15 Posts
Feedback Score: 1 reviews
i'm glad it was a simple fix.

09 cbr600rr tri-color
roost28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome